CVE-2001-0606
CVSS5.0
发布时间 :2001-08-22 00:00:00
修订时间 :2008-09-05 16:24:31
NMCOS    

[原文]Vulnerability in iPlanet Web Server 4.X in HP-UX 11.04 (VVOS) with VirtualVault A.04.00 allows a remote attacker to create a denial of service via the HTTPS service.


[CNNVD]HP-UX 11.04 (VVOS) 虚拟Vault/IPlanet Web服务器DoS漏洞(CNNVD-200108-123)

        带有VirtualVault A.04.00版本的HP-UX 11.04 (VVOS)的iPlanet Web服务器 4.X版本存在漏洞。远程攻击者可以借助HTTPS服务导致服务拒绝。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:sun:iplanet_web_server:4.1Sun iPlanet Web Server 4.1
cpe:/a:hp:virtualvault:4.0HP VirtualVault 4.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0606
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0606
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-123
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/6110.php
(PATCH)  XF  hp-virtualvault-iws-dos(6110)
http://archives.neohapsis.com/archives/hp/2001-q1/0041.html
(VENDOR_ADVISORY)  HP  HPSBUX0102-139

- 漏洞信息

HP-UX 11.04 (VVOS) 虚拟Vault/IPlanet Web服务器DoS漏洞
中危 其他
2001-08-22 00:00:00 2005-10-20 00:00:00
远程  
        带有VirtualVault A.04.00版本的HP-UX 11.04 (VVOS)的iPlanet Web服务器 4.X版本存在漏洞。远程攻击者可以借助HTTPS服务导致服务拒绝。

- 公告与补丁

        This issue is addressed in patch PHSS_23215 for HPUX VVOS 11.04. A few things should be noted about the availability of this patch:
        PHSS_23215 is dependant upon the installation of patch PHSS_22918. The system must be rebooted after PHSS_23215 is installed.
        Patch PHSS_23215 is not available through the HP IT Resource Center(
        http://itrc.hp.com/), due to the large size of the patch and export controls.
        To obtain the patch, please contact your local Hewlett-Packard Company Response Center so that they can make arrangements for a ftp transfer.

- 漏洞信息

9617
HP-UX iPlanet Web Server with VirtualVault HTTPS Remote DoS
Remote / Network Access Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-02-14 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

HP-UX 11.04 (VVOS) Virtual Vault/IPlanet Web Server DoS Vulnerability
Failure to Handle Exceptional Conditions 3709
Yes No
2001-02-14 12:00:00 2009-07-11 09:06:00
This vulnerability was originally publicized in a Hewlett-Packard Company Security Bulletin on February 14th, 2001.

- 受影响的程序版本

HP VirtualVault 4.0
+ HP HP-UX 11.0 4
+ HP HP-UX (VVOS) 11.0 4
+ Sun iPlanet Web Server 4.0

- 漏洞讨论

A vulnerability exists in the IPlanet Web Server(iWS) Enterprise Edition 4.x packaged, which is embedded in Virtual Vault 4.0 on HP-UX 11.04 (VVOS) systems.

The vulnerable software is prone to an error which may cause a denial of service when handling HTTPS requests. It may be possible for this condition to be exploited by a remote attacker.

Netscape Enterprise versions 3.x are not affected by this issue.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

This issue is addressed in patch PHSS_23215 for HPUX VVOS 11.04. A few things should be noted about the availability of this patch:

PHSS_23215 is dependant upon the installation of patch PHSS_22918. The system must be rebooted after PHSS_23215 is installed.

Patch PHSS_23215 is not available through the HP IT Resource Center(http://itrc.hp.com/), due to the large size of the patch and export controls.

To obtain the patch, please contact your local Hewlett-Packard Company Response Center so that they can make arrangements for a ftp transfer.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站