CVE-2001-0591
CVSS7.5
发布时间 :2001-08-22 00:00:00
修订时间 :2008-09-10 15:08:28
NMCO    

[原文]Directory traversal vulnerability in Oracle JSP 1.0.x through 1.1.1 and Oracle 8.1.7 iAS Release 1.0.2 can allow a remote attacker to read or execute arbitrary .jsp files via a '..' (dot dot) attack.


[CNNVD]Oracle JSP和Oracle iAS Release目录遍历漏洞(CNNVD-200108-133)

        Oracle JSP 1.0.x至1.1.1版本和 Oracle 8.1.7 iAS Release 1.0.2版本存在目录遍历漏洞。远程攻击者可以借助'..' (点 点)攻击读取或执行任意.jsp文件。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:oracle:application_server:1.0.2Oracle Application Server 9i 1.0.2
cpe:/a:oracle:jsp:1.1.1Oracle JSP 1.1.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0591
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0591
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-133
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/2286
(VENDOR_ADVISORY)  BID  2286
http://archives.neohapsis.com/archives/bugtraq/2001-02/0239.html
(VENDOR_ADVISORY)  BUGTRAQ  20010212 Patch for Potential Vulnerability in the execution of JSPs outside doc_root
http://xforce.iss.net/static/5986.php
(UNKNOWN)  XF  oracle-handlers-directory-traversal(5986)

- 漏洞信息

Oracle JSP和Oracle iAS Release目录遍历漏洞
高危 路径遍历
2001-08-22 00:00:00 2005-05-02 00:00:00
远程  
        Oracle JSP 1.0.x至1.1.1版本和 Oracle 8.1.7 iAS Release 1.0.2版本存在目录遍历漏洞。远程攻击者可以借助'..' (点 点)攻击读取或执行任意.jsp文件。

- 公告与补丁

        

- 漏洞信息

1741
Oracle JSP Traversal Arbitrary .jsp File Execution
Input Manipulation
Vendor Verified

- 漏洞描述

- 时间线

2001-01-22 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站