CVE-2001-0568
CVSS2.1
发布时间 :2001-08-22 00:00:00
修订时间 :2008-09-05 16:24:25
NMCO    

[原文]Digital Creations Zope 2.3.1 b1 and earlier allows a local attacker (Zope user) with through-the-web scripting capabilities to alter ZClasses class attributes.


[CNNVD]Digital Creations Zope漏洞(CNNVD-200108-099)

        Digital Creations Zope 2.3.1 b1及其早期版本存在漏洞。拥有through-the-web脚本能力本地攻击者 (Zope用户)可以利用该漏洞改变ZClasses类属性。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0568
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0568
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-099
(官方数据源) CNNVD

- 其它链接及资源

http://www.zope.org/Products/Zope/Products/Zope/Products/Zope/Hotfix_2001-02-23
(VENDOR_ADVISORY)  CONFIRM  http://www.zope.org/Products/Zope/Products/Zope/Products/Zope/Hotfix_2001-02-23
http://www.redhat.com/support/errata/RHSA-2001-021.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2001:021
http://www.linux-mandrake.com/en/security/2001/MDKSA-2001-025.php3
(PATCH)  MANDRAKE  MDKSA-2001:025
http://www.debian.org/security/2001/dsa-043
(VENDOR_ADVISORY)  DEBIAN  DSA-043
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000382
(UNKNOWN)  CONECTIVA  CLA-2001:382

- 漏洞信息

Digital Creations Zope漏洞
低危 未知
2001-08-22 00:00:00 2006-09-20 00:00:00
本地  
        Digital Creations Zope 2.3.1 b1及其早期版本存在漏洞。拥有through-the-web脚本能力本地攻击者 (Zope用户)可以利用该漏洞改变ZClasses类属性。

- 公告与补丁

        

- 漏洞信息

6285
Zope ZClass Modification Local DoS
Local Access Required Denial of Service
Loss of Availability
Exploit Unknown

- 漏洞描述

Zope contains a flaw that may allow a local denial of service. It is possible for a malicous user with through-the-web scripting capabilities to modify attributes or methods of existing ZClasses, which potentially interfere with normal site functionality, resulting in a loss of availability for the web server.

- 时间线

2001-02-15 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Zope has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站