CVE-2001-0470
CVSS7.2
发布时间 :2001-06-27 00:00:00
修订时间 :2008-09-05 16:24:11
NMCO    

[原文]Buffer overflow in SNMP proxy agent snmpd in Solaris 8 may allow local users to gain root privileges by calling snmpd with a long program name.


[CNNVD]Solaris缓冲区溢出漏洞(CNNVD-200106-142)

        Solaris 8版本的SNMP proxy agent snmpd存在缓冲区溢出漏洞。本地用户通过调用带超长程序名的snmpd提升根特权。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sun:solaris:5.8
cpe:/o:sun:solaris:8.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0470
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0470
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200106-142
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/6239.php
(VENDOR_ADVISORY)  XF  snmpd-argv-bo
http://archives.neohapsis.com/archives/bugtraq/2001-03/0181.html
(VENDOR_ADVISORY)  BUGTRAQ  20010315 Re: Solaris 5.8 snmpd Vulnerability
http://archives.neohapsis.com/archives/bugtraq/2001-03/0160.html
(VENDOR_ADVISORY)  BUGTRAQ  20010313 Solaris 5.8 snmpd Vulnerability

- 漏洞信息

Solaris缓冲区溢出漏洞
高危 缓冲区溢出
2001-06-27 00:00:00 2005-10-20 00:00:00
本地  
        Solaris 8版本的SNMP proxy agent snmpd存在缓冲区溢出漏洞。本地用户通过调用带超长程序名的snmpd提升根特权。

- 公告与补丁

        

- 漏洞信息

8695
Solaris snmpd Program Name Local Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-03-13 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站