CVE-2001-0408
CVSS5.1
发布时间 :2001-06-18 00:00:00
修订时间 :2016-10-17 22:11:00
NMCO    

[原文]vim (aka gvim) processes VIM control codes that are embedded in a file, which could allow attackers to execute arbitrary commands when another user opens a file containing malicious VIM control codes.


[CNNVD]vim程序控制代码任意文件执行漏洞(CNNVD-200106-093)

        嵌入文件中的vim(也称为gvim)程序VIM控制代码存在漏洞。攻击者可以在另一个用户打开含恶意VIM控制代码的文件时执行任意命令。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0408
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0408
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200106-093
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=98593106111968&w=2
(UNKNOWN)  BUGTRAQ  20010329 Immunix OS Security update for vim
http://www.calderasystems.com/support/security/advisories/CSSA-2001-014.0.txt
(VENDOR_ADVISORY)  CALDERA  CSSA-2001-014.0
http://www.linux-mandrake.com/en/security/2001/MDKSA-2001-035.php3
(UNKNOWN)  MANDRAKE  MDKSA-2001:035
http://www.novell.com/linux/security/advisories/2001_012_vim.html
(UNKNOWN)  SUSE  SuSE-SA:2001:12
http://www.redhat.com/support/errata/RHSA-2001-008.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2001:008
http://www.securityfocus.com/bid/2510
(VENDOR_ADVISORY)  BID  2510
http://xforce.iss.net/static/6259.php
(UNKNOWN)  XF  vim-elevate-privileges(6259)

- 漏洞信息

vim程序控制代码任意文件执行漏洞
中危 未知
2001-06-18 00:00:00 2005-05-02 00:00:00
远程  
        嵌入文件中的vim(也称为gvim)程序VIM控制代码存在漏洞。攻击者可以在另一个用户打开含恶意VIM控制代码的文件时执行任意命令。

- 公告与补丁

        

- 漏洞信息

1779
Vim statusline Text-Embedded Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-03-21 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站