CVE-2001-0395
CVSS7.5
发布时间 :2001-07-02 00:00:00
修订时间 :2008-09-05 16:24:00
NMCOS    

[原文]Lightwave ConsoleServer 3200 does not disconnect users after unsuccessful login attempts, which could allow remote attackers to conduct brute force password guessing.


[CNNVD]Lightwave ConsoleServer 3200信息泄露漏洞(CNNVD-200107-006)

        Lightwave ConsoleServer 3200在不成功登录尝试后不能断开用户连接。远程攻击者进行强力密码猜测。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0395
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0395
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200107-006
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/2578
(VENDOR_ADVISORY)  BID  2578
http://archives.neohapsis.com/archives/bugtraq/2001-04/0170.html
(VENDOR_ADVISORY)  BUGTRAQ  20010410 Console 3200 telnetd problem.

- 漏洞信息

Lightwave ConsoleServer 3200信息泄露漏洞
高危 访问验证错误
2001-07-02 00:00:00 2005-10-20 00:00:00
远程  
        Lightwave ConsoleServer 3200在不成功登录尝试后不能断开用户连接。远程攻击者进行强力密码猜测。

- 公告与补丁

        Shortly, there will be a hardware upgrade, in the form of a new network card (swappable with the current card), which will essentially be a "system on a chip" running Linux. This> will enable various secure authentication schemes to be implemented. SSH will be supported initially. The "system on a chip" architecture will become standard across the product line. Expect availability this summer.
        ---

- 漏洞信息

8818
Lightwave ConsoleServer 3200 Brute Force Login

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-04-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Lightwave ConsoleServer 3200 Information Disclosure Vulnerability
Access Validation Error 2578
Yes No
2001-04-10 12:00:00 2009-07-11 06:06:00
Reported to bugtraq by John McInnes <john@dissension.net> on Wed, 11 Apr 2001

- 受影响的程序版本

Lightwave ConsoleServer 3200

- 漏洞讨论

The ConsoleServer 3200 is a console switch from Lightwave.

The unit's remote administration interface supplies sensitive information to connected users who have not yet successfully logged into an administrative account.

The "pre-login" banner reveals a range of important data to non-authenticated users, including the userids of other connected users, as well as information about the device's hardware configuration and status.

Properly exploited (for example, by obtaining usernames which are then used in brute-force password analysis), this information could be used to carry out attacks and potentially compromise the device.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com &lt;mailto:vuldb@securityfocus.com&gt;.

- 解决方案

Shortly, there will be a hardware upgrade, in the form of a new network card (swappable with the current card), which will essentially be a "system on a chip" running Linux. This> will enable various secure authentication schemes to be implemented. SSH will be supported initially. The "system on a chip" architecture will become standard across the product line. Expect availability this summer.
---

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站