CVE-2001-0276
CVSS6.4
发布时间 :2001-05-03 00:00:00
修订时间 :2016-10-17 22:10:25
NMCOE    

[原文]ext.dll in BadBlue 1.02.07 Personal Edition web server allows remote attackers to determine the physical path of the server by directly calling ext.dll without any arguments, which produces an error message that contains the path.


[CNNVD]BadBlue中ext.dll漏洞(CNNVD-200105-009)

        BadBlue 1.02.07个人版本web服务器中的ext.dll存在漏洞。远程攻击者可以通过在没有任何参数的情况下直接调用ext.dll确定服务器的物理通路,该漏洞产生含有路径的错误信息。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0276
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0276
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200105-009
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=98263019502565&w=2
(UNKNOWN)  BUGTRAQ  20010217 BadBlue Web Server Ext.dll Vulnerabilities
http://www.badblue.com/p010219.htm
(UNKNOWN)  CONFIRM  http://www.badblue.com/p010219.htm
http://www.securityfocus.com/bid/2390
(VENDOR_ADVISORY)  BID  2390
http://xforce.iss.net/static/6130.php
(UNKNOWN)  XF  badblue-ext-reveal-path(6130)

- 漏洞信息

BadBlue中ext.dll漏洞
中危 未知
2001-05-03 00:00:00 2005-05-02 00:00:00
远程  
        BadBlue 1.02.07个人版本web服务器中的ext.dll存在漏洞。远程攻击者可以通过在没有任何参数的情况下直接调用ext.dll确定服务器的物理通路,该漏洞产生含有路径的错误信息。

- 公告与补丁

        

- 漏洞信息 (20640)

Working Resources BadBlue 1.2.7 Path Disclosure Vulnerability (EDBID:20640)
windows remote
2001-02-20 Verified
0 SNS Research
N/A [点击下载]
source: http://www.securityfocus.com/bid/2390/info

Requesting a specially crafted URL to a machine running Working Resources BadBlue, will disclose the physical path to the root directory. 

http://target/ext.dll

will result in:

[Error: opening c:\program files\badblue\pe\default.htx (2)]

		

- 漏洞信息

1763
BadBlue ext.dll Direct Request Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality Upgrade
Exploit Public Vendor Verified

- 漏洞描述

- 时间线

2001-02-17 Unknow
2001-02-17 Unknow

- 解决方案

Upgrade to version 1.02.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站