CVE-2001-0178
CVSS2.1
发布时间 :2001-03-26 00:00:00
修订时间 :2008-09-10 15:07:23
NMCO    

[原文]kdesu program in KDE2 (KDE before 2.2.0-6) does not properly verify the owner of a UNIX socket that is used to send a password, which allows local users to steal passwords and gain privileges.


[CNNVD]KDE2 (KDE 2.2.0-6之前版本) kdesu密码泄露和权限提升漏洞(CNNVD-200103-093)

        KDE2 (KDE 2.2.0-6之前的版本)的kdesu程序不正确核实发送密码的UNIX接口所有者,本地用户可以利用该漏洞窃取密码并提升权限。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:mandrakesoft:mandrake_linux:6.1MandrakeSoft Mandrake Linux 6.1
cpe:/o:suse:suse_linux:6.2SuSE SuSE Linux 6.2
cpe:/o:caldera:openlinux_edesktop:2.4
cpe:/o:suse:suse_linux:7.0SuSE SuSE Linux 7.0
cpe:/o:suse:suse_linux:6.3SuSE SuSE Linux 6.3
cpe:/o:suse:suse_linux:6.0SuSE SuSE Linux 6.0
cpe:/o:mandrakesoft:mandrake_linux:7.2MandrakeSoft Mandrake Linux 7.2
cpe:/o:mandrakesoft:mandrake_linux:7.1MandrakeSoft Mandrake Linux 7.1
cpe:/o:conectiva:linux:6.0Conectiva Conectiva Linux 6.0
cpe:/o:mandrakesoft:mandrake_linux_corporate_server:1.0.1MandrakeSoft Mandrake Linux Corporate Server 1.0.1
cpe:/o:suse:suse_linux:6.4SuSE SuSE Linux 6.4
cpe:/o:suse:suse_linux:6.1SuSE SuSE Linux 6.1
cpe:/o:mandrakesoft:mandrake_linux:7.0MandrakeSoft Mandrake Linux 7.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0178
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0178
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200103-093
(官方数据源) CNNVD

- 其它链接及资源

http://www.linux-mandrake.com/en/security/2001/MDKSA-2001-018.php3?dis=7.2
(VENDOR_ADVISORY)  MANDRAKE  MDKSA-2001:018
http://www.calderasystems.com/support/security/advisories/CSSA-2001-005.0.txt
(VENDOR_ADVISORY)  CALDERA  CSSA-2001-005.0
http://xforce.iss.net/static/5995.php
(VENDOR_ADVISORY)  XF  kde2-kdesu-retrieve-passwords
http://www.novell.com/linux/security/advisories/2001_002_kdesu_txt.html
(UNKNOWN)  SUSE  SuSE-SA:2001:02

- 漏洞信息

KDE2 (KDE 2.2.0-6之前版本) kdesu密码泄露和权限提升漏洞
低危 未知
2001-03-26 00:00:00 2006-09-05 00:00:00
本地  
        KDE2 (KDE 2.2.0-6之前的版本)的kdesu程序不正确核实发送密码的UNIX接口所有者,本地用户可以利用该漏洞窃取密码并提升权限。

- 公告与补丁

        

- 漏洞信息

7174
KDE2 kdesu Insecure Socket Password Disclosure

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-01-23 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站