CVE-2001-0177
CVSS5.0
发布时间 :2001-03-26 00:00:00
修订时间 :2008-09-05 16:23:27
NMCOES    

[原文]WebMaster ConferenceRoom 1.8.1 allows remote attackers to cause a denial of service via a buddy relationship between the IRC server and a server clone.


[CNNVD]WebMaster ConferenceRoom开发版本拒绝服务漏洞(CNNVD-200103-084)

        WebMaster ConferenceRoom 1.8.1存在漏洞。远程攻击者可以借助IRC服务器和克隆服务器之间的伙伴关系导致服务拒绝。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0177
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0177
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200103-084
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/2178
(VENDOR_ADVISORY)  BID  2178
http://xforce.iss.net/static/5909.php
(VENDOR_ADVISORY)  XF  conferenceroom-developer-dos
http://www.securityfocus.com/archive/1/155388
(VENDOR_ADVISORY)  BUGTRAQ  20010110 Vulnerable: Conference Room Professional-Developer Edititon.

- 漏洞信息

WebMaster ConferenceRoom开发版本拒绝服务漏洞
中危 其他
2001-03-26 00:00:00 2005-10-20 00:00:00
远程※本地  
        WebMaster ConferenceRoom 1.8.1存在漏洞。远程攻击者可以借助IRC服务器和克隆服务器之间的伙伴关系导致服务拒绝。

- 公告与补丁

        WebMaster has addressed this issue in the release of ConferenceRoom 1.8.2a:
        WebMaster ConferenceRoom 1.8.1
        

- 漏洞信息 (20534)

WebMaster ConferenceRoom 1.8 Developer Edition DoS Vulnerability (EDBID:20534)
multiple dos
2001-01-10 Verified
0 Murat - 2
N/A [点击下载]
source: http://www.securityfocus.com/bid/2178/info

WebMaster ConferenceRoom Developer Edition is a chat package which enables a large community of users to chat together. ConferenceRoom has a wide range of capabilities and a user friendly channel moderation feature.

It is possible to cause a denial of service in ConferenceRoom. By making duplicate connections and executing special server commands in both sessions, ConferenceRoom will crash and refuse any new connections. A restart of the service is required in order to gain normal functionality. 

ConferenceRoom 1.8.1:

Make to connections to the irc server second being the clone of other. On second connection (clone) type "/ns buddy on". on first connection type "/ns buddy add <clone client nickname>". on clone type "/ns auth accept 1" and the services crashes.

ConferenceRoom 1.8.2:

"/ns buddy on" can't run, cuz professional edt. can't support "buddy" command. Register it one channel, and type it commands "/ns set authorize chanlists on", "/cs aop <#ChannelName> add <NickName>", "/ns auth accept 1". and the services crashes. 		

- 漏洞信息

13801
WebMaster ConferenceRoom IRC Server Clone Buddy Relationship Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

- 时间线

2001-01-10 Unknow
2001-01-10 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

WebMaster ConferenceRoom Developer Edition DoS Vulnerability
Failure to Handle Exceptional Conditions 2178
Yes Yes
2001-01-10 12:00:00 2009-07-11 04:46:00
Discovered and posted to Bugtraq on Jan 10, 2001 by Murat - 2 <murat@agguvenligi.com>.

- 受影响的程序版本

WebMaster ConferenceRoom 1.8.1
- BSDI BSD/OS 4.0
- FreeBSD FreeBSD 4.0
- FreeBSD FreeBSD 3.1
- FreeBSD FreeBSD 2.0
- Linux kernel 2.3
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- SGI IRIX 6.5
- Sun Solaris x86
- Sun Solaris 2.6_sparc
WebMaster ConferenceRoom 1.8.2
- BSDI BSD/OS 4.0
- FreeBSD FreeBSD 4.0
- FreeBSD FreeBSD 3.1
- FreeBSD FreeBSD 2.0
- Linux kernel 2.3
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- SGI IRIX 6.5
- Sun Solaris x86

- 不受影响的程序版本

WebMaster ConferenceRoom 1.8.2
- BSDI BSD/OS 4.0
- FreeBSD FreeBSD 4.0
- FreeBSD FreeBSD 3.1
- FreeBSD FreeBSD 2.0
- Linux kernel 2.3
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- SGI IRIX 6.5
- Sun Solaris x86

- 漏洞讨论

WebMaster ConferenceRoom Developer Edition is a chat package which enables a large community of users to chat together. ConferenceRoom has a wide range of capabilities and a user friendly channel moderation feature.

It is possible to cause a denial of service in ConferenceRoom. By making duplicate connections and executing special server commands in both sessions, ConferenceRoom will crash and refuse any new connections. A restart of the service is required in order to gain normal functionality.

- 漏洞利用

The following exploit has been provided by Murat - 2 &lt;murat@agguvenligi.com&gt;:

ConferenceRoom 1.8.1:

Make to connections to the irc server second being the clone of other. On second connection (clone) type "/ns buddy on". on first connection type "/ns buddy add &lt;clone client nickname&gt;". on clone type "/ns auth accept 1" and the services crashes.

ConferenceRoom 1.8.2:

"/ns buddy on" can't run, cuz professional edt. can't support "buddy" command. Register it one channel, and type it commands "/ns set authorize chanlists on", "/cs aop &lt;#ChannelName&gt; add &lt;NickName&gt;", "/ns auth accept 1". and the services crashes.

- 解决方案

WebMaster has addressed this issue in the release of ConferenceRoom 1.8.2a:


WebMaster ConferenceRoom 1.8.1

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站