CVE-2001-0166
CVSS7.6
发布时间 :2001-03-26 00:00:00
修订时间 :2008-09-05 16:23:26
NMCO    

[原文]Macromedia Shockwave Flash plugin version 8 and earlier allows remote attackers to cause a denial of service via malformed tag length specifiers in a SWF file.


[CNNVD]Macromedia Shockwave Flash plugin拒绝服务漏洞(CNNVD-200103-078)

        Macromedia Shockwave Flash plugin 8及其之前的版本存在漏洞。远程攻击者可以借助SWF文件中的畸形标签长度说明符导致服务拒绝。

- CVSS (基础分值)

CVSS分值: 7.6 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0166
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0166
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200103-078
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/5826.php
(VENDOR_ADVISORY)  XF  shockwave-flash-swf-bo
http://archives.neohapsis.com/archives/bugtraq/2000-12/0491.html
(VENDOR_ADVISORY)  BUGTRAQ  20001229 Shockwave Flash buffer overflow

- 漏洞信息

Macromedia Shockwave Flash plugin拒绝服务漏洞
高危 未知
2001-03-26 00:00:00 2005-05-02 00:00:00
远程  
        Macromedia Shockwave Flash plugin 8及其之前的版本存在漏洞。远程攻击者可以借助SWF文件中的畸形标签长度说明符导致服务拒绝。

- 公告与补丁

        

- 漏洞信息

6135
Macromedia Shockwave Flash SWF Tag Length DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-12-29 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站