CVE-2001-0155
CVSS7.5
发布时间 :2001-06-02 00:00:00
修订时间 :2008-09-05 16:23:24
NMCO    

[原文]Format string vulnerability in VShell SSH gateway 1.0.1 and earlier allows remote attackers to execute arbitrary commands via a user name that contains format string specifiers.


[CNNVD]VShell SSH gateway格式串漏洞(CNNVD-200106-037)

        VShell SSH gateway 1.0.1及其早期版本存在格式串漏洞。远程攻击者借助包含格式串说明符的用户名执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0155
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0155
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200106-037
(官方数据源) CNNVD

- 其它链接及资源

http://www.vandyke.com/products/vshell/security102.html
(UNKNOWN)  CONFIRM  http://www.vandyke.com/products/vshell/security102.html
http://www.atstake.com/research/advisories/2001/a021601-1.txt
(UNKNOWN)  ATSTAKE  A021601-1

- 漏洞信息

VShell SSH gateway格式串漏洞
高危 格式化字符串
2001-06-02 00:00:00 2005-05-02 00:00:00
远程  
        VShell SSH gateway 1.0.1及其早期版本存在格式串漏洞。远程攻击者借助包含格式串说明符的用户名执行任意代码。

- 公告与补丁

        

- 漏洞信息

7177
VShell SSH Gateway User Name Format String
Remote / Network Access, Local / Remote, Context Dependent Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2001-02-16 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站