CVE-2001-0139
CVSS1.2
发布时间 :2001-03-12 00:00:00
修订时间 :2016-10-17 22:09:54
NMCO    

[原文]inn 2.2.3 allows local users to overwrite arbitrary files via a symlink attack in some configurations.


[CNNVD]Inn文件覆盖漏洞(CNNVD-200103-070)

        Inn 2.2.3存在漏洞。本地用户可以借助某些配置上的符号链接攻击覆盖任意文件。

- CVSS (基础分值)

CVSS分值: 1.2 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:debian:debian_linux:2.2::arm
cpe:/o:redhat:linux:7.0Red Hat Linux 7.0
cpe:/o:caldera:openlinux_eserver:2.3
cpe:/a:caldera:openlinux_desktop:2.3
cpe:/o:debian:debian_linux:2.2::alpha
cpe:/o:debian:debian_linux:2.2::sparc
cpe:/o:mandrakesoft:mandrake_linux:6.1MandrakeSoft Mandrake Linux 6.1
cpe:/o:mandrakesoft:mandrake_linux:7.0MandrakeSoft Mandrake Linux 7.0
cpe:/o:caldera:openlinux_edesktop:2.4
cpe:/o:debian:debian_linux:2.2::68k
cpe:/o:mandrakesoft:mandrake_linux:7.2MandrakeSoft Mandrake Linux 7.2
cpe:/a:immunix:immunix:7.0_beta
cpe:/o:mandrakesoft:mandrake_linux:6.0MandrakeSoft Mandrake Linux 6.0
cpe:/o:mandrakesoft:mandrake_linux:7.1MandrakeSoft Mandrake Linux 7.1
cpe:/o:debian:debian_linux:2.2Debian Debian Linux 2.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0139
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0139
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200103-070
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=97916374410647&w=2
(UNKNOWN)  BUGTRAQ  20010110 Immunix OS Security update for lots of temp file problems
http://www.calderasystems.com/support/security/advisories/CSSA-2001-001.0.txt
(VENDOR_ADVISORY)  CALDERA  CSSA-2001-001.0
http://www.linux-mandrake.com/en/security/2001/MDKSA-2001-010.php3
(VENDOR_ADVISORY)  MANDRAKE  MDKSA-2001:010
http://www.securityfocus.com/bid/2190
(VENDOR_ADVISORY)  BID  2190
http://xforce.iss.net/static/5916.php
(UNKNOWN)  XF  linux-inn-symlink(5916)

- 漏洞信息

Inn文件覆盖漏洞
低危 未知
2001-03-12 00:00:00 2006-09-15 00:00:00
本地  
        Inn 2.2.3存在漏洞。本地用户可以借助某些配置上的符号链接攻击覆盖任意文件。

- 公告与补丁

        

- 漏洞信息

1717
INN /tmp Symlink Arbitrary File Overwrite
Local Access Required Race Condition
Loss of Integrity Upgrade
Exploit Unknown

- 漏洞描述

INN contains a flaw that may allow a malicious local user to overwrite arbitrary files on the system. The issue is due to the program writing to temporary files insecurely with predictable file names. It is possible for a user to use a symlink style attack to manipulate arbitrary files, resulting in a loss of integrity.

- 时间线

2001-01-10 Unknow
Unknow Unknow

- 解决方案

Products

Internet Systems Consortium, Inc.

InterNetNews

2.2.3

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站