CVE-2001-0135
CVSS2.1
发布时间 :2001-03-12 00:00:00
修订时间 :2016-10-17 22:09:50
NMCOS    

[原文]The default installation of Ultraboard 2000 2.11 creates the Skins, Database, and Backups directories with world-writeable permissions, which could allow local users to modify sensitive information or possibly insert and execute CGI programs.


[CNNVD]Ultraboard不正确目录许可漏洞(CNNVD-200103-016)

        Ultraboard 2000 2.11版本的默认安装创建带全域可写许可的皮肤,数据库,和备份目录。本地用户修改敏感信息或者可能插入和执行CGI程序。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0135
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0135
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200103-016
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=97933458505857&w=2
(UNKNOWN)  BUGTRAQ  20010112 UltraBoard cgi directory permission problem
http://www.securityfocus.com/bid/2197
(VENDOR_ADVISORY)  BID  2197

- 漏洞信息

Ultraboard不正确目录许可漏洞
低危 配置错误
2001-03-12 00:00:00 2005-10-20 00:00:00
本地  
        Ultraboard 2000 2.11版本的默认安装创建带全域可写许可的皮肤,数据库,和备份目录。本地用户修改敏感信息或者可能插入和执行CGI程序。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 漏洞信息

11897
Ultraboard 2000 Weak Directory Permission Data Modification

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-01-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Ultraboard Incorrect Directory Permissions Vulnerability
Configuration Error 2197
No Yes
2001-01-11 12:00:00 2009-07-11 04:46:00
Reported to bugtraq by JW Oh <mat@ivntech.com> on January 11, 2001

- 受影响的程序版本

UltraScripts UltraBoard 2.11

- 漏洞讨论

A version of Ultraboard 2000, a bulletin board script from UltraScripts, is reported to install with improperly-set directory permissions.

As a result, a local user could copy malicious cgi scripts to these directories which would then be remotely executable with the privilege level of the webserver.

This may lead to a compromise of data owned by the webserver user, such as defacement of the webpage.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站