CVE-2001-0105
CVSS2.1
发布时间 :2001-02-12 00:00:00
修订时间 :2008-09-05 16:23:16
NMCO    

[原文]Vulnerability in top in HP-UX 11.04 and earlier allows local users to overwrite files owned by the "sys" group.


[CNNVD]HP-UX top覆盖文件漏洞(CNNVD-200102-017)

        HP-UX 11.04及其早期版本的top存在漏洞。本地用户可以利用该漏洞覆盖属于"sys"组的文件。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:hp:hp-ux:11HP-UX 11 family
cpe:/o:hp:hp-ux:10HP HP-UX 10

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:5194the top(1) command has a security defect.
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0105
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0105
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200102-017
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/hp/2000-q4/0079.html
(PATCH)  HP  HPSBUX0012-134
http://xforce.iss.net/static/5773.php
(VENDOR_ADVISORY)  XF  hp-top-sys-files

- 漏洞信息

HP-UX top覆盖文件漏洞
低危 未知
2001-02-12 00:00:00 2005-10-12 00:00:00
本地  
        HP-UX 11.04及其早期版本的top存在漏洞。本地用户可以利用该漏洞覆盖属于"sys"组的文件。

- 公告与补丁

        

- 漏洞信息

7181
HP-UX top Arbitrary sys Owned File Overwrite
Local Access Required Input Manipulation
Loss of Integrity Patch / RCS
Vendor Verified

- 漏洞描述

- 时间线

2000-12-17 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, HP has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站