CVE-2001-0096
CVSS5.0
发布时间 :2001-02-12 00:00:00
修订时间 :2008-09-05 16:23:15
NMCO    

[原文]FrontPage Server Extensions (FPSE) in IIS 4.0 and 5.0 allows remote attackers to cause a denial of service via a malformed form, aka the "Malformed Web Form Submission" vulnerability.


[CNNVD]IIS FrontPage Server Extensions (FPSE)服务拒绝漏洞(CNNVD-200102-035)

        IIS 4.0和5.0版本的FrontPage Server Extensions (FPSE)存在漏洞。远程攻击者可以借助畸形格式导致服务拒绝,也称为"Malformed Web Form Submission" 漏洞。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:microsoft:internet_information_server:4.0Microsoft IIS 4.0
cpe:/a:microsoft:internet_information_server:5.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0096
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0096
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200102-035
(官方数据源) CNNVD

- 其它链接及资源

http://www.microsoft.com/technet/security/bulletin/MS00-100.asp
(VENDOR_ADVISORY)  MS  MS00-100
http://xforce.iss.net/static/5823.php
(VENDOR_ADVISORY)  XF  iis-web-form-submit

- 漏洞信息

IIS FrontPage Server Extensions (FPSE)服务拒绝漏洞
中危 未知
2001-02-12 00:00:00 2005-10-12 00:00:00
远程  
        IIS 4.0和5.0版本的FrontPage Server Extensions (FPSE)存在漏洞。远程攻击者可以借助畸形格式导致服务拒绝,也称为"Malformed Web Form Submission" 漏洞。

- 公告与补丁

        

- 漏洞信息

482
Microsoft IIS FrontPage Server Extensions (FPSE) Malformed Form DoS
Denial of Service
Loss of Availability

- 漏洞描述

- 时间线

2000-12-22 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站