CVE-2001-0094
CVSS7.2
发布时间 :2001-02-12 00:00:00
修订时间 :2008-09-05 16:23:15
NMC    

[原文]Buffer overflow in kdc_reply_cipher of libkrb (Kerberos 4 authentication library) in NetBSD 1.5 and FreeBSD 4.2 and earlier, as used in Kerberised applications such as telnetd and login, allows local users to gain root privileges.


[CNNVD]NetBSD和FreeBSD libkrb kdc_reply_cipher权限许可和访问控制漏洞(CNNVD-200102-019)

        NetBSD 1.5和FreeBSD 4.2及其早期版本的libkrb (Kerberos 4 authentication library)的kdc_reply_cipher使用Kerberised应用如telnetd和登录时存在缓冲区溢出漏洞。本地用户可以利用该漏洞提升根目录特权。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0094
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0094
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200102-019
(官方数据源) CNNVD

- 其它链接及资源

ftp://ftp.NetBSD.ORG/pub/NetBSD/misc/security/advisories/NetBSD-SA2000-017.txt.asc
(VENDOR_ADVISORY)  NETBSD  NetBSD-SA2000-017
http://xforce.iss.net/static/5734.php
(UNKNOWN)  XF  kerberos4-auth-packet-overflow(5734)
ftp://ftp.FreeBSD.org/pub/FreeBSD/CERT/advisories/FreeBSD-SA-01:25.kerberosIV.asc
(UNKNOWN)  FREEBSD  FreeBSD-SA-01:25

- 漏洞信息

NetBSD和FreeBSD libkrb kdc_reply_cipher权限许可和访问控制漏洞
高危 缓冲区溢出
2001-02-12 00:00:00 2005-05-02 00:00:00
本地  
        NetBSD 1.5和FreeBSD 4.2及其早期版本的libkrb (Kerberos 4 authentication library)的kdc_reply_cipher使用Kerberised应用如telnetd和登录时存在缓冲区溢出漏洞。本地用户可以利用该漏洞提升根目录特权。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站