CVE-2001-0086
CVSS5.0
发布时间 :2001-02-12 00:00:00
修订时间 :2008-09-05 16:23:14
NMCOS    

[原文]CGI Script Center Subscribe Me LITE 2.0 and earlier allows remote attackers to delete arbitrary mailing list users without authentication by directly calling subscribe.pl with the target address as a parameter.


[CNNVD]Subscribe-Me Lite管理访问漏洞(CNNVD-200102-038)

        CGI Script Center Subscribe Me LITE 2.0及其早期版本存在漏洞。非授权远程攻击者可以通过直接调用带有对象地址作为参数删除任意邮件列表用户。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:cgi_script_center:subscribe_me_lite:2.0
cpe:/a:cgi_script_center:subscribe_me_lite:1.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0086
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0086
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200102-038
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/5735.php
(VENDOR_ADVISORY)  XF  subscribemelite-gain-admin-access
http://www.securityfocus.com/bid/2108
(VENDOR_ADVISORY)  BID  2108
http://archives.neohapsis.com/archives/bugtraq/2000-12/0160.html
(VENDOR_ADVISORY)  BUGTRAQ  20001212 Security Advisory: Subscribe Me Lite 1.0 - 2.0 Unix or 1.0 - 2.0 NT and below.

- 漏洞信息

Subscribe-Me Lite管理访问漏洞
中危 输入验证
2001-02-12 00:00:00 2005-10-20 00:00:00
远程※本地  
        CGI Script Center Subscribe Me LITE 2.0及其早期版本存在漏洞。非授权远程攻击者可以通过直接调用带有对象地址作为参数删除任意邮件列表用户。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.
        CGI Script Center Subscribe Me Lite 2.0
        

- 漏洞信息

13127
CGI Script Center Subscribe Me LITE subscribe.pl Arbitrary User Deletion

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-12-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Subscribe-Me Lite Administration Access Vulnerability
Input Validation Error 2108
Yes Yes
2000-12-14 12:00:00 2009-07-11 04:46:00
reported to bugtraq by "Tom Pickles" <tom_pickles@hotmail.com> on Tue, 12 Dec 2000

- 受影响的程序版本

CGI Script Center Subscribe Me Lite 2.0
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
- Sun Solaris 8_sparc
- Sun SunOS 4.1.4

- 漏洞讨论

A vulnerability exists in certain versions of Subscribe-Me Lite, the non-commercial version of a mailing list administration script from cgiscriptcenter.com. Windows and Unix versions are affected.

It is possible for an attacker to obtain access to the script's administration panel, and to delete arbitrary members from the mailing lists supported by the vulnerable script.

Further technical details were not supplied in the original advisory.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any publicly available exploits for this vulnerability. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.


CGI Script Center Subscribe Me Lite 2.0

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站