CVE-2001-0085
CVSS7.2
发布时间 :2001-02-12 00:00:00
修订时间 :2008-09-05 16:23:13
NMCO    

[原文]Buffer overflow in Kermit communications software in HP-UX 11.0 and earlier allows local users to cause a denial of service and possibly execute arbitrary commands.


[CNNVD]HP-UX Kermit通信软件缓冲区溢出漏洞(CNNVD-200102-064)

        HP-UX 11.0及其早期版本的Kermit通信软件存在缓冲区溢出漏洞。本地用户导致服务拒绝和可能执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:hp:hp-ux:11.00HP-UX 11.00
cpe:/o:hp:hp-ux:10.10HP HP-UX 10.10
cpe:/o:hp:hp-ux:10.20HP HP-UX 10.20
cpe:/o:hp:hp-ux:10.01HP HP-UX 10.01

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:5637Kermit communications software contains a buffer overflow.
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0085
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0085
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200102-064
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/2170
(VENDOR_ADVISORY)  BID  2170
http://xforce.iss.net/static/5793.php
(VENDOR_ADVISORY)  XF  hpux-kermit-bo
http://archives.neohapsis.com/archives/hp/2000-q4/0083.html
(VENDOR_ADVISORY)  HP  HPSBUX0012-135

- 漏洞信息

HP-UX Kermit通信软件缓冲区溢出漏洞
高危 缓冲区溢出
2001-02-12 00:00:00 2005-05-02 00:00:00
本地  
        HP-UX 11.0及其早期版本的Kermit通信软件存在缓冲区溢出漏洞。本地用户导致服务拒绝和可能执行任意命令。

- 公告与补丁

        

- 漏洞信息

1704
HP-UX kermit Local Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-12-21 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站