CVE-2001-0081
CVSS5.0
发布时间 :2001-02-12 00:00:00
修订时间 :2011-03-07 21:04:35
NMCO    

[原文]swinit in nCipher does not properly disable the Operator Card Set recovery feature even when explicitly disabled by the user, which could allow attackers to gain access to application keys.


[CNNVD]nCipher swinit漏洞(CNNVD-200102-066)

        nCipher的swinit不能正确禁用Operator Card Set恢复特征即使在用户明确的禁用时。攻击者提升访问权限到应用程序键。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0081
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0081
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200102-066
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/bugtraq/2000-12/0152.html
(VENDOR_ADVISORY)  BUGTRAQ  20001212 nCipher Security Advisory: Operator Cards unexpectedly recoverable
http://active.ncipher.com/updates/advisory.txt
(VENDOR_ADVISORY)  CONFIRM  http://active.ncipher.com/updates/advisory.txt
http://xforce.iss.net/static/5999.php
(UNKNOWN)  XF  ncipher-recover-operator-cards(5999)
http://www.osvdb.org/4849
(UNKNOWN)  OSVDB  4849

- 漏洞信息

nCipher swinit漏洞
中危 未知
2001-02-12 00:00:00 2005-08-17 00:00:00
远程  
        nCipher的swinit不能正确禁用Operator Card Set恢复特征即使在用户明确的禁用时。攻击者提升访问权限到应用程序键。

- 公告与补丁

        

- 漏洞信息

4849
nCipher Operator Cards Unexpectedly Recoverable
Local Access Required Authentication Management, Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

The nCipher swinit utility contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered even when the --no-recovery command line option is explicitly provided, which will disclose application keys resulting in a loss of confidentiality.

- 时间线

2000-12-12 Unknow
2000-12-12 Unknow

- 解决方案

Upgrade to version 3.70 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站