CVE-2000-1240
CVSS5.0
发布时间 :2000-12-31 00:00:00
修订时间 :2008-09-05 16:23:00
NMCO    

[原文]Unspecified vulnerability in siteman.php3 in AnyPortal(php) before 22 APR 00 allows remote attackers to obtain sensitive information via unknown attack vectors, which reveal the absolute path. NOTE: the provenance of this information is unknown; the details are obtained from third party information.


[CNNVD]AnyPortal(php)敏感信息泄露漏洞(CNNVD-200012-203)

        AnyPortal(php) 22 APR 00之前版本中的siteman.php3存在未明漏洞。远程攻击者可以借助未知攻击向量获取敏感信息,该漏洞揭示了绝对路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-1240
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-1240
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200012-203
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25441
(PATCH)  XF  anyportalphp-siteman-information-disclosure(25441)
http://www.osvdb.org/23983
(PATCH)  OSVDB  23983

- 漏洞信息

AnyPortal(php)敏感信息泄露漏洞
中危 未知
2000-12-31 00:00:00 2006-05-01 00:00:00
远程  
        AnyPortal(php) 22 APR 00之前版本中的siteman.php3存在未明漏洞。远程攻击者可以借助未知攻击向量获取敏感信息,该漏洞揭示了绝对路径。

- 公告与补丁

        

- 漏洞信息

23983
AnyPortal(php) Unspecified Path Disclosure
Remote / Network Access Input Manipulation
Loss of Confidentiality
Exploit Unknown

- 漏洞描述

AnyPortal contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker performs an unspecified action with the siteman.php3 script, which will disclose the software's installation path resulting in a loss of confidentiality. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2000-04-22 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 22 APR 00 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站