CVE-2000-1212
CVSS5.0
发布时间 :2000-12-18 00:00:00
修订时间 :2008-09-10 15:06:53
NMCO    

[原文]Zope 2.2.0 through 2.2.4 does not properly protect a data updating method on Image and File objects, which allows attackers with DTML editing privileges to modify the raw data of these objects.


[CNNVD]Zope漏洞(CNNVD-200012-083)

        Zope 2.2.0到2.2.4版本不能正确执行保护Image和File对象的数据更新类函数。有DTML编辑特权的攻击者修改这些对象的原始数据。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:zope:zope:2.2.0
cpe:/a:zope:zope:2.2.0b1
cpe:/a:zope:zope:2.2.1
cpe:/a:zope:zope:2.2.0b2
cpe:/a:zope:zope:2.2.1b1
cpe:/a:zope:zope:2.2.0b3
cpe:/a:zope:zope:2.2.2
cpe:/a:zope:zope:2.2.4
cpe:/a:zope:zope:2.2.0a1
cpe:/a:zope:zope:2.2.3
cpe:/a:zope:zope:2.2.0b4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-1212
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-1212
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200012-083
(官方数据源) CNNVD

- 其它链接及资源

http://www.zope.org/Products/Zope/Hotfix_2000-12-18/security_alert
(VENDOR_ADVISORY)  CONFIRM  http://www.zope.org/Products/Zope/Hotfix_2000-12-18/security_alert
http://xforce.iss.net/xforce/xfdb/5778
(UNKNOWN)  XF  zope-image-file(5778)
http://www.redhat.com/support/errata/RHSA-2000-135.html
(UNKNOWN)  REDHAT  RHSA-2000:135
http://www.osvdb.org/6283
(UNKNOWN)  OSVDB  6283
http://www.debian.org/security/2001/dsa-007
(UNKNOWN)  DEBIAN  DSA-007
http://frontal2.mandriva.com/security/advisories?name=MDKSA-2000:086
(UNKNOWN)  MANDRAKE  MDKSA-2000:086
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000365
(UNKNOWN)  CONECTIVA  CLA-2000:365

- 漏洞信息

Zope漏洞
中危 未知
2000-12-18 00:00:00 2005-05-02 00:00:00
远程  
        Zope 2.2.0到2.2.4版本不能正确执行保护Image和File对象的数据更新类函数。有DTML编辑特权的攻击者修改这些对象的原始数据。

- 公告与补丁

        

- 漏洞信息

6283
Zope Image and File Update Data Protection Bypass
Local Access Required Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Zope contains a flaw that may allow a malicious user to bypass data protection. The issue is triggered due to insecure data updating methods on Image and File objects. It is possible that the flaw may allow a malicious user with DTML editing privileges to modify the raw data of these objects, resulting in a loss of integrity.

- 时间线

2000-12-12 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Zope has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站