CVE-2000-1194
CVSS7.5
发布时间 :2001-08-31 00:00:00
修订时间 :2008-09-05 16:22:53
NMCOS    

[原文]Argosoft FRP server 1.0 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long string to the (1) USER or (2) CWD commands.


[CNNVD]ArGoSoft FTP Server 1.0多个缓冲区溢出漏洞(CNNVD-200108-164)

        Argosoft FRP server 1.0存在漏洞。远程攻击者可以借助(1)USER,或(2)CWD命令中的超长字符串导致服务拒绝,同时可能可以执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-1194
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-1194
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-164
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/1227
(VENDOR_ADVISORY)  BID  1227
http://www.mdma.za.net/fk/FK9.zip
(UNKNOWN)  MISC  http://www.mdma.za.net/fk/FK9.zip

- 漏洞信息

ArGoSoft FTP Server 1.0多个缓冲区溢出漏洞
高危 边界条件错误
2001-08-31 00:00:00 2006-09-05 00:00:00
远程※本地  
        Argosoft FRP server 1.0存在漏洞。远程攻击者可以借助(1)USER,或(2)CWD命令中的超长字符串导致服务拒绝,同时可能可以执行任意命令。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 漏洞信息

11326
ArGoSoft FTP Server Multiple Command Remote Overflow
Local Access Required, Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

A local overflow exists in FTP Server. Every command fails to validate user inpuit resulting in a buffer overflow. With a specially crafted request consisting of any command followed by 2050 characters, an attacker can cause arbitrary code execution resulting in a loss of integrity.

- 时间线

2000-02-14 Unknow
2000-02-14 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

ArGoSoft FTP Server 1.0 Multiple Buffer Overflow Vulnerabilities
Boundary Condition Error 1227
Yes Yes
2000-02-14 12:00:00 2009-07-11 01:56:00
Published in Forbidden Knowledge Ezine #9 on February 14, 2000.

- 受影响的程序版本

ArGoSoft FTP Server 1.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0

- 漏洞讨论

Multiple unchecked buffer code exists in ArGoSoft FTP Server which allows for remote execution of arbitrary code. Performing any command containing over 2050 characters will cause the FTP Server to crash which can lead to the execution of arbitrary code.

- 漏洞利用

see discussion

- 解决方案

Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站