CVE-2000-1187
CVSS7.5
发布时间 :2001-01-09 00:00:00
修订时间 :2016-10-17 22:09:06
NMCO    

[原文]Buffer overflow in the HTML parser for Netscape 4.75 and earlier allows remote attackers to execute arbitrary commands via a long password value in a form field.


[CNNVD]Netscape HTML解析器 缓冲区溢出漏洞(CNNVD-200101-006)

        Netscape 4.75及其以前的版本的HTML解析器中缓冲区溢出漏洞。远程攻击者通过表单字段中的超长的密码值执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:netscape:communicator:4.75Netscape Communicator 4.75
cpe:/a:netscape:navigator:4.75Netscape Navigator 4.75

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-1187
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-1187
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200101-006
(官方数据源) CNNVD

- 其它链接及资源

ftp://ftp.FreeBSD.org/pub/FreeBSD/CERT/advisories/FreeBSD-SA-00:66.netscape.asc
(VENDOR_ADVISORY)  FREEBSD  FreeBSD-SA-00:66
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000344
(UNKNOWN)  CONECTIVA  CLSA-2000:344
http://lists.suse.com/archives/suse-security-announce/2000-Nov/0005.html
(UNKNOWN)  SUSE  SuSE-SA:2000:48
http://marc.info/?l=bugtraq&m=97500270012529&w=2
(UNKNOWN)  BUGTRAQ  20001121 Immunix OS Security update for netscape
http://www.redhat.com/support/errata/RHSA-2000-109.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2000:109
http://xforce.iss.net/static/5542.php
(UNKNOWN)  XF  netscape-client-html-bo

- 漏洞信息

Netscape HTML解析器 缓冲区溢出漏洞
高危 缓冲区溢出
2001-01-09 00:00:00 2005-05-02 00:00:00
远程  
        Netscape 4.75及其以前的版本的HTML解析器中缓冲区溢出漏洞。远程攻击者通过表单字段中的超长的密码值执行任意命令。

- 公告与补丁

        

- 漏洞信息

7207
Netscape HTML Parser Long Password Overflow
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

A remote overflow exists in Netscape navigator. The Netscape navigator fails to validate the password value in the HTML parsing code. With a long password value in a form field, a remote attacker can cause a buffer overflow and execute arbitrary code on the system, resulting in a loss of confidentiality and integrity.

- 时间线

2000-11-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.76 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站