CVE-2000-1135
CVSS4.6
发布时间 :2001-01-09 00:00:00
修订时间 :2008-09-05 16:22:44
NMCO    

[原文]fshd (fsh daemon) in Debian GNU/Linux allows local users to overwrite files of other users via a symlink attack.


[CNNVD]Debian GNU/Linux的fshd (fsh daemon)覆盖文件漏洞(CNNVD-200101-028)

        Debian GNU/Linux的fshd (fsh daemon)存在漏洞。本地用户可以借助符号链接攻击覆盖文件。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:debian:debian_linux:2.2Debian Debian Linux 2.2
cpe:/o:debian:debian_linux:2.1Debian Debian Linux 2.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-1135
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-1135
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200101-028
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/2000/20001130
(VENDOR_ADVISORY)  DEBIAN  20001130 DSA-002-1 fsh: symlink attack
http://xforce.iss.net/xforce/xfdb/5633
(UNKNOWN)  XF  linux-fsh-symlink(5633)
http://www.osvdb.org/7208
(UNKNOWN)  OSVDB  7208

- 漏洞信息

Debian GNU/Linux的fshd (fsh daemon)覆盖文件漏洞
中危 未知
2001-01-09 00:00:00 2006-11-14 00:00:00
本地  
        Debian GNU/Linux的fshd (fsh daemon)存在漏洞。本地用户可以借助符号链接攻击覆盖文件。

- 公告与补丁

        

- 漏洞信息

7208
Debian fshd Symlink Arbitrary Command Execution
Local Access Required Race Condition
Loss of Confidentiality, Loss of Integrity, Loss of Availability
Exploit Public

- 漏洞描述

fshd contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when an attacker creates a symbolic link to a file owned by the user running fshd. Standard unix commands can be used to exploit this issue. This flaw may lead to a loss of Confidentiality, Integrity and/or Availability.

- 时间线

2000-11-30 Unknow
2000-11-30 Unknow

- 解决方案

Upgrade to version 1.0post.1-3potato or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站