CVE-2000-1056
CVSS7.5
发布时间 :2000-12-11 00:00:00
修订时间 :2008-09-05 16:22:32
NMC    

[原文]CiscoSecure ACS Server 2.4(2) and earlier allows remote attackers to bypass LDAP authentication on the server if the LDAP server allows null passwords.


[CNNVD]CiscoSecure ACS Server漏洞 (CNNVD-200012-046)

        CiscoSecure ACS Server 2.4(2)及其早期版本存在漏洞。远程攻击者在LDAP服务器允许空密码时绕过服务器LDAP认证。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:cisco:secure_access_control_server:2.4%282%29::windows_nt
cpe:/a:cisco:secure_access_control_server:2.1::windows_nt
cpe:/a:cisco:secure_access_control_server:2.3%283%29::windows_nt

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-1056
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-1056
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200012-046
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/5274.php
(VENDOR_ADVISORY)  XF  ciscosecure-ldap-bypass-authentication
http://www.securityfocus.com/bid/1708
(VENDOR_ADVISORY)  BID  1708
http://www.cisco.com/warp/public/707/csecureacsnt-pub.shtml
(VENDOR_ADVISORY)  CISCO  20000921 Multiple Vulnerabilities in CiscoSecure ACS for Windows NT Server

- 漏洞信息

CiscoSecure ACS Server漏洞
高危 未知
2000-12-11 00:00:00 2005-05-02 00:00:00
远程  
        CiscoSecure ACS Server 2.4(2)及其早期版本存在漏洞。远程攻击者在LDAP服务器允许空密码时绕过服务器LDAP认证。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站