CVE-2000-0956
CVSS4.6
发布时间 :2000-12-19 00:00:00
修订时间 :2008-09-05 16:22:17
NMCO    

[原文]cyrus-sasl before 1.5.24 in Red Hat Linux 7.0 does not properly verify the authorization for a local user, which could allow the users to bypass specified access restrictions.


[CNNVD]Red Hat Linux cyrus-sasl漏洞(CNNVD-200012-101)

        Red Hat Linux 7.0的cyrus-sasl 1.5.24之前版本不能正确对本地用户进行查证授权。用户绕过指定访问限制。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0956
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0956
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200012-101
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/5427.php
(VENDOR_ADVISORY)  XF  cyrus-sasl-gain-access
http://www.securityfocus.com/bid/1875
(VENDOR_ADVISORY)  BID  1875
http://www.redhat.com/support/errata/RHSA-2000-094.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2000:094

- 漏洞信息

Red Hat Linux cyrus-sasl漏洞
中危 未知
2000-12-19 00:00:00 2005-05-25 00:00:00
本地  
        Red Hat Linux 7.0的cyrus-sasl 1.5.24之前版本不能正确对本地用户进行查证授权。用户绕过指定访问限制。

- 公告与补丁

        

- 漏洞信息

1627
Cyrus SASL (cyrus-sasl) User Authentication Restriction Bypass

- 漏洞描述

- 时间线

2000-10-26 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站