CVE-2000-0923
CVSS7.5
发布时间 :2000-12-19 00:00:00
修订时间 :2008-09-05 16:22:12
NMCO    

[原文]authenticate.cgi CGI program in Aplio PRO allows remote attackers to execute arbitrary commands via shell metacharacters in the password parameter.


[CNNVD]Aplio PRO程序漏洞(CNNVD-200012-174)

        Aplio PRO中的authenticate.cgi CGI程序存在漏洞。远程攻击者可以借助password参数中的shell元字符执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0923
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0923
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200012-174
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/5333.php
(VENDOR_ADVISORY)  XF  uclinux-apliophone-bin-execute
http://www.securityfocus.com/bid/1784
(VENDOR_ADVISORY)  BID  1784
http://archives.neohapsis.com/archives/bugtraq/2000-10/0107.html
(VENDOR_ADVISORY)  BUGTRAQ  20001006 Fwd: APlio PRO web shell

- 漏洞信息

Aplio PRO程序漏洞
高危 未知
2000-12-19 00:00:00 2007-05-01 00:00:00
远程  
        Aplio PRO中的authenticate.cgi CGI程序存在漏洞。远程攻击者可以借助password参数中的shell元字符执行任意命令。

- 公告与补丁

        

- 漏洞信息

1602
Aplio Internet Phone authenticate.cgi Arbitrary Command Execution
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-10-06 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站