CVE-2000-0910
CVSS4.6
发布时间 :2000-12-19 00:00:00
修订时间 :2008-09-05 16:22:10
NMCO    

[原文]Horde library 1.02 allows attackers to execute arbitrary commands via shell metacharacters in the "from" address.


[CNNVD]Horde库漏洞(CNNVD-200012-096)

        Horde库 1.02版本存在漏洞。攻击者借助“from”地址的shell元字符执行任意命令。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0910
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0910
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200012-096
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/5278.php
(VENDOR_ADVISORY)  XF  horde-imp-sendmail-command
http://www.securityfocus.com/bid/1674
(VENDOR_ADVISORY)  BID  1674
http://www.debian.org/security/2000/20000910
(VENDOR_ADVISORY)  DEBIAN  20000910 imp: remote compromise
http://ssl.coc-ag.de/sec/hordelib-1.2.0.frombug.patch
(UNKNOWN)  CONFIRM  http://ssl.coc-ag.de/sec/hordelib-1.2.0.frombug.patch
http://archives.neohapsis.com/archives/bugtraq/2000-09/0051.html
(UNKNOWN)  BUGTRAQ  20000908 horde library bug - unchecked from-address

- 漏洞信息

Horde库漏洞
中危 未知
2000-12-19 00:00:00 2005-10-12 00:00:00
本地  
        Horde库 1.02版本存在漏洞。攻击者借助“from”地址的shell元字符执行任意命令。

- 公告与补丁

        

- 漏洞信息

1554
Horde IMP CGI Remote Command Execution
Remote / Network Access

- 漏洞描述

Horde library 1.02 allows attackers to execute arbitrary commands via shell metacharacters in the "from" address.

- 时间线

2000-09-18 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站