CVE-2000-0721
CVSS6.2
发布时间 :2000-10-20 00:00:00
修订时间 :2008-09-05 16:21:43
NMCOES    

[原文]The FSserial, FlagShip_c, and FlagShip_p programs in the FlagShip package are installed world-writeable, which allows local users to replace them with Trojan horses.


[CNNVD]FlagShip安装许可漏洞(CNNVD-200010-057)

        FlagShip包的FSserial, FlagShip_c, 和FlagShip_p程序安装时全域可写。本地用户可以利用该漏洞用特洛伊木马代替之。

- CVSS (基础分值)

CVSS分值: 6.2 [中等(MEDIUM)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0721
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0721
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200010-057
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/bugtraq/2000-08/0114.html
(VENDOR_ADVISORY)  BUGTRAQ  20000810 FlagShip v4.48.7449 premission vulnerability
http://www.securityfocus.com/bid/1586
(VENDOR_ADVISORY)  BID  1586

- 漏洞信息

FlagShip安装许可漏洞
中危 未知
2000-10-20 00:00:00 2005-10-20 00:00:00
本地  
        FlagShip包的FSserial, FlagShip_c, 和FlagShip_p程序安装时全域可写。本地用户可以利用该漏洞用特洛伊木马代替之。

- 公告与补丁

        Currently the SecurityFocus staff are not ware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.
        These files can simply have world writable permissions removed.

- 漏洞信息 (20155)

Multisoft FlagShip 4.4 Installation Permission Vulnerability (EDBID:20155)
linux local
2000-08-10 Verified
0 Narrow
N/A [点击下载]
source: http://www.securityfocus.com/bid/1586/info

A vulnerability exists in the installation of Multisoft's FlagShip 4.4 product. Some binaries are installed with world writable permissions. This may allow an attacker to alter a binary and cause other users to execute arbitrary code.

The files: 
/usr/bin/FSserial 
/usr/bin/FlagShip_c
/usr/bin/FlagShip_p

are world writable.		

- 漏洞信息

13721
FSserial FlagShip_c Permission Weakness Local Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-08-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

FlagShip Installation Permission Vulnerability
Unknown 1586
No Yes
2000-08-10 12:00:00 2009-07-11 02:56:00
This vulnerability was posted to the Bugtraq mailing list on August 10, 2000 by Narrow <nss@privacyx.com>

- 受影响的程序版本

Multisoft FlagShip 4.4
- RedHat PowerTools 6.0

- 漏洞讨论

A vulnerability exists in the installation of Multisoft's FlagShip 4.4 product. Some binaries are installed with world writable permissions. This may allow an attacker to alter a binary and cause other users to execute arbitrary code.

- 漏洞利用

The files:
/usr/bin/FSserial
/usr/bin/FlagShip_c
/usr/bin/FlagShip_p

are world writable.

- 解决方案

Currently the SecurityFocus staff are not ware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

These files can simply have world writable permissions removed.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站