CVE-2000-0687
CVSS10.0
发布时间 :2000-10-20 00:00:00
修订时间 :2008-09-05 16:21:38
NMC    

[原文]Auction Weaver CGI script 1.03 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) attack in the catdir parameter.


[CNNVD]CGI脚本中心Auction Weaver目录遍历漏洞(CNNVD-200010-106)

        Auction Weaver CGI script 1.03版本及之前版本存在漏洞。远程攻击者可以借助catdir参数的..(点 点)攻击来读取任意文件。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0687
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0687
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200010-106
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/1630
(VENDOR_ADVISORY)  BID  1630
http://archives.neohapsis.com/archives/bugtraq/2000-08/0310.html
(VENDOR_ADVISORY)  BUGTRAQ  20000823 Auction WeaverT LITE 1.0

- 漏洞信息

CGI脚本中心Auction Weaver目录遍历漏洞
危急 访问验证错误
2000-10-20 00:00:00 2005-10-20 00:00:00
远程※本地  
        Auction Weaver CGI script 1.03版本及之前版本存在漏洞。远程攻击者可以借助catdir参数的..(点 点)攻击来读取任意文件。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站