CVE-2000-0681
CVSS10.0
发布时间 :2000-10-20 00:00:00
修订时间 :2008-09-05 16:21:37
NMCO    

[原文]Buffer overflow in BEA WebLogic server proxy plugin allows remote attackers to execute arbitrary commands via a long URL with a .JSP extension.


[CNNVD]BEA WebLogic server代理插件命令执行漏洞(CNNVD-200010-047)

        BEA WebLogic server代理插件存在缓冲区溢出漏洞。远程攻击者可以借助扩展名为.JSP的超长URL执行任意命令。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0681
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0681
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200010-047
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/1570
(VENDOR_ADVISORY)  BID  1570
http://archives.neohapsis.com/archives/bugtraq/2000-08/0186.html
(VENDOR_ADVISORY)  BUGTRAQ  20000815 BEA Weblogic server proxy library vulnerabilities

- 漏洞信息

BEA WebLogic server代理插件命令执行漏洞
危急 缓冲区溢出
2000-10-20 00:00:00 2007-05-04 00:00:00
远程  
        BEA WebLogic server代理插件存在缓冲区溢出漏洞。远程攻击者可以借助扩展名为.JSP的超长URL执行任意命令。

- 公告与补丁

        

- 漏洞信息

1509
BEA WebLogic Proxy Multiple Overflows
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-08-15 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站