CVE-2000-0658
CVSS5.0
发布时间 :2000-07-25 00:00:00
修订时间 :2008-09-10 15:05:32
NMCO    

[原文]Buffer overflow in AnalogX proxy server 4.04 and earlier allows remote attackers to cause a denial of service via a long USER command in the POP3 protocol.


[CNNVD]AnalogX Proxy DoS漏洞(CNNVD-200007-068)

        AnalogX proxy server 4.04及其之前版本存在缓冲区溢出漏洞。远程攻击者借助POP3协议中的超长USER命令导致服务拒绝。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0658
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0658
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200007-068
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/1504
(VENDOR_ADVISORY)  BID  1504
http://archives.neohapsis.com/archives/bugtraq/2000-07/0360.html
(VENDOR_ADVISORY)  BUGTRAQ  20000724 AnalogX Proxy DoS
http://www.analogx.com/contents/download/network/proxy.htm
(UNKNOWN)  CONFIRM  http://www.analogx.com/contents/download/network/proxy.htm

- 漏洞信息

AnalogX Proxy DoS漏洞
中危 缓冲区溢出
2000-07-25 00:00:00 2006-09-25 00:00:00
远程  
        AnalogX proxy server 4.04及其之前版本存在缓冲区溢出漏洞。远程攻击者借助POP3协议中的超长USER命令导致服务拒绝。

- 公告与补丁

        This vulnerability has been addressed in the latest version of the AnalogX Proxy server which is available at:
        http://www.analogx.com/contents/download/network/proxy.htm

- 漏洞信息

3670
AnalogX Proxy Long USER command in POP3 Protocol DoS
Denial of Service
Loss of Availability

- 漏洞描述

AnalogX Proxy contains a flaw that allows a remote attacker to crash the server. The issue is due to a buffer overflow condition in the POP3 service. By sending a USER command containing 370 or more characters to port 110, an attacker will crash the server.

- 时间线

2000-06-25 Unknow
2000-06-25 Unknow

- 解决方案

Upgrade to version 4.05 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站