CVE-2000-0519
CVSS2.6
发布时间 :2000-06-05 00:00:00
修订时间 :2008-09-05 16:21:13
NMCO    

[原文]Internet Explorer 4.x and 5.x does not properly re-validate an SSL certificate if the user establishes a new SSL session with the same server during the same Internet Explorer session, aka one of two different "SSL Certificate Validation" vulnerabilities.


[CNNVD]Internet Explorer 4.x及5.x SSL认证漏洞 (CNNVD-200006-021)

        Internet Explorer 4.x 和5.x版本存在漏洞。如果用户建立新的SSL会话,此会话建立在同一Internet Explorer会话的相同服务器上,无法重新验证SSL认证,又称为一两个不同"SSL Certificate Validation"漏洞。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:microsoft:ie:5.0::windows_nt_4.0
cpe:/a:microsoft:ie:5.0.1::windows_95
cpe:/a:microsoft:ie:4.0.1::windows_95
cpe:/a:microsoft:ie:4.0::windows_nt
cpe:/a:microsoft:ie:5.0.1::windows_nt_4.0
cpe:/a:microsoft:ie:4.0.1::windows_98
cpe:/a:microsoft:ie:5.0::windows_95
cpe:/a:microsoft:ie:4.0.1::windows_nt
cpe:/a:microsoft:ie:4.0::windows_98
cpe:/a:microsoft:ie:5.0.1::windows_2000
cpe:/a:microsoft:ie:4.0Microsoft Internet Explorer 4.0
cpe:/a:microsoft:ie:5.0.1::windows_98
cpe:/a:microsoft:ie:5.0::windows_98
cpe:/a:microsoft:ie:5.0::windows_2000

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0519
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0519
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200006-021
(官方数据源) CNNVD

- 其它链接及资源

http://www.cert.org/advisories/CA-2000-10.html
(VENDOR_ADVISORY)  CERT  CA-2000-10
http://xforce.iss.net/static/4627.php
(VENDOR_ADVISORY)  XF  ie-revalidate-certificate
http://www.securityfocus.com/bid/1309
(VENDOR_ADVISORY)  BID  1309
http://www.microsoft.com/technet/security/bulletin/ms00-039.asp
(VENDOR_ADVISORY)  MS  MS00-039
http://www.acrossecurity.com/aspr/ASPR-1999-12-15-1-PUB.txt
(UNKNOWN)  MISC  http://www.acrossecurity.com/aspr/ASPR-1999-12-15-1-PUB.txt

- 漏洞信息

Internet Explorer 4.x及5.x SSL认证漏洞
低危 未知
2000-06-05 00:00:00 2005-10-12 00:00:00
远程  
        Internet Explorer 4.x 和5.x版本存在漏洞。如果用户建立新的SSL会话,此会话建立在同一Internet Explorer会话的相同服务器上,无法重新验证SSL认证,又称为一两个不同"SSL Certificate Validation"漏洞。

- 公告与补丁

        

- 漏洞信息

7826
Microsoft IE SSL Certificate Validation Failure (v2)

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-06-05 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站