发布时间 :2000-05-24 00:00:00
修订时间 :2008-09-10 15:04:41

[原文]The web interface server in HP Web JetAdmin 5.6 allows remote attackers to read arbitrary files via a .. (dot dot) attack.

[CNNVD]HP Web JetAdmin目录遍历漏洞(CNNVD-200005-085)

        HP Web JetAdmin 5.6版本的web接口服务器存在漏洞。远程攻击者借助..(点 点)攻击可以读取任意文件。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  BID  1243
(UNKNOWN)  BUGTRAQ  20000524 HP Web JetAdmin Version 5.6 Web interface Server Directory Traversal Vulnerability

- 漏洞信息

HP Web JetAdmin目录遍历漏洞
高危 访问验证错误
2000-05-24 00:00:00 2005-05-02 00:00:00
        HP Web JetAdmin 5.6版本的web接口服务器存在漏洞。远程攻击者借助..(点 点)攻击可以读取任意文件。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at:
        Upgrade to Version 6.0:

- 漏洞信息 (19956)

HP JetAdmin 5.5.177/JetAdmin 5.6 Directory Traversal Vulnerability (EDBID:19956)
cgi remote
2000-05-24 Verified
8000 Ussr Labs
N/A [点击下载]

By default JetAdmin Web Interface Server listens on port 8000. By requesting a specially formed URL which includes "../" it is possible for a remote user to gain read-access to any files outside of the web-published directory.


- 漏洞信息

HP Web JetAdmin wja Traversal Arbitrary File Access
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity Upgrade
Exploit Public

- 漏洞描述

HP JetAdmin contains a flaw that allows a remote attacker to access arbitrary files outside of the web path. The issue is due to the "wja" script not properly sanitizing user input, specifically traversal style attacks (../../) supplied via the "page" variable.

- 时间线

2000-05-24 Unknow
2000-05-24 Unknow

- 解决方案

Upgrade to version 6.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者