CVE-2000-0406
CVSS2.6
发布时间 :2000-05-10 00:00:00
修订时间 :2008-09-10 15:04:35
NMCO    

[原文]Netscape Communicator before version 4.73 and Navigator 4.07 do not properly validate SSL certificates, which allows remote attackers to steal information by redirecting traffic from a legitimate web server to their own malicious server, aka the "Acros-Suencksen SSL" vulnerability.


[CNNVD]Netscape Navigator 和Communicator无效SSL证书警告旁路漏洞(CNNVD-200005-038)

        Netscape Communicator4.73以前的版本和Navigator 4.07没有正确处理无效SSL证书,存在漏洞,远程攻击者可以通过重定向合法web服务器到自身恶意服务器窃取信息,也称"Acros-Suencksen SSL" 漏洞。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:netscape:communicator:4.07Netscape Communicator 4.07
cpe:/a:netscape:communicator:4.06Netscape Communicator 4.06
cpe:/a:netscape:communicator:4.6Netscape Communicator 4.6
cpe:/a:netscape:communicator:4.05Netscape Communicator 4.05
cpe:/a:netscape:communicator:4.72Netscape Communicator 4.72
cpe:/a:netscape:communicator:4.51Netscape Communicator 4.51
cpe:/a:netscape:communicator:4.0Netscape Communicator 4.0
cpe:/a:netscape:communicator:4.61Netscape Communicator 4.61
cpe:/a:netscape:communicator:4.5Netscape Communicator 4.5
cpe:/a:netscape:communicator:4.7Netscape Communicator 4.7
cpe:/a:netscape:communicator:4.5_betaNetscape Communicator 4.5 BETA

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0406
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0406
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200005-038
(官方数据源) CNNVD

- 其它链接及资源

http://www.cert.org/advisories/CA-2000-05.html
(VENDOR_ADVISORY)  CERT  CA-2000-05
http://www.securityfocus.com/bid/1188
(UNKNOWN)  BID  1188
http://www.redhat.com/support/errata/RHSA-2000-028.html
(UNKNOWN)  REDHAT  RHSA-2000:028
http://www.acrossecurity.com/aspr/ASPR-2000-04-06-1-PUB.txt
(UNKNOWN)  MISC  http://www.acrossecurity.com/aspr/ASPR-2000-04-06-1-PUB.txt

- 漏洞信息

Netscape Navigator 和Communicator无效SSL证书警告旁路漏洞
低危 设计错误
2000-05-10 00:00:00 2005-10-12 00:00:00
远程  
        Netscape Communicator4.73以前的版本和Navigator 4.07没有正确处理无效SSL证书,存在漏洞,远程攻击者可以通过重定向合法web服务器到自身恶意服务器窃取信息,也称"Acros-Suencksen SSL" 漏洞。

- 公告与补丁

        Upgrading to Netscape Communicator 4.73 will solve this problem. Netscape has also made an application they call the "personal security manager", or PSM, to remedy this problem on older versions. It is available at
        http://www.iplanet.com/downloads/download/detail_128_316.html
        Redhat users can install the following RPMs:
        ftp://ftp.redhat.com/5.2/i386/netscape-common-4.73-0.5.2.i386.rpm
        ftp://ftp.redhat.com/5.2/i386/netscape-navigator-4.73-0.5.2.i386.rpm
        ftp://ftp.redhat.com/5.2/i386/netscape-communicator-4.73-0.5.2.i386.rpm
        ftp://ftp.redhat.com/6.2/i386/netscape-common-4.73-1.i386.rpm
        ftp://ftp.redhat.com/6.2/i386/netscape-navigator-4.73-1.i386.rpm
        ftp://ftp.redhat.com/6.2/i386/netscape-communicator-4.73-1.i386.rpm
        ftp://ftp.redhat.com/6.2/alpha/netscape-common-4.73-1.alpha.rpm
        ftp://ftp.redhat.com/6.2/alpha/netscape-navigator-4.73-1.alpha.rpm
        ftp://ftp.redhat.com/6.2/alpha/netscape-communicator-4.73-1.alpha.rpm

- 漏洞信息

1321
Netscape Navigator and Communicator Invalid SSL Certificate Warning Bypass

- 漏洞描述

Unknown or Incomplete

- 时间线

2000-05-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站