CVE-2000-0367
CVSS7.2
发布时间 :1999-02-18 00:00:00
修订时间 :2008-09-10 15:04:13
NMCO    

[原文]Vulnerability in eterm 0.8.8 in Debian GNU/Linux allows an attacker to gain root privileges.


[CNNVD]Debian GNU/Linux eterm权限许可漏洞(CNNVD-199902-035)

        Debian GNU/Linux下的eterm 0.8.8版本存在漏洞。攻击者可以借助该漏洞获得根特权。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0367
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0367
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199902-035
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/1999/19990218
(VENDOR_ADVISORY)  DEBIAN  19990218 Root exploit in eterm

- 漏洞信息

Debian GNU/Linux eterm权限许可漏洞
高危 未知
1999-02-18 00:00:00 2006-11-16 00:00:00
本地  
        Debian GNU/Linux下的eterm 0.8.8版本存在漏洞。攻击者可以借助该漏洞获得根特权。

- 公告与补丁

        

- 漏洞信息

8047
Debian eterm Unspecified Local Privilege Escalation
Local Access Required
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

1999-02-18 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.8.8-5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站