CVE-2000-0361
CVSS2.1
发布时间 :1999-12-14 00:00:00
修订时间 :2008-09-10 15:04:13
NMCO    

[原文]The PPP wvdial.lxdialog script in wvdial 1.4 and earlier creates a .config file with world readable permissions, which allows a local attacker in the dialout group to access login and password information.


[CNNVD]Wvdial PPP wvdial.Lxdialog脚本权限许可和访问验证漏洞(CNNVD-199912-049)

        Wvdial 1.4及其更早的版本中的PPP wvdial.Lxdialog脚本存在漏洞。该漏洞会创建一个具有全域可读权限的.config文件,允许位于dialout组的本地攻击者可以访问登录名和密码信息。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0361
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0361
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199912-049
(官方数据源) CNNVD

- 其它链接及资源

http://www.novell.com/linux/security/advisories/suse_security_announce_35.html
(UNKNOWN)  SUSE  19991214 Security hole in wvdial <= 1.4

- 漏洞信息

Wvdial PPP wvdial.Lxdialog脚本权限许可和访问验证漏洞
低危 未知
1999-12-14 00:00:00 2005-07-27 00:00:00
本地  
        Wvdial 1.4及其更早的版本中的PPP wvdial.Lxdialog脚本存在漏洞。该漏洞会创建一个具有全域可读权限的.config文件,允许位于dialout组的本地攻击者可以访问登录名和密码信息。

- 公告与补丁

        

- 漏洞信息

7693
wvdial PPP wvdial.lxdialog .config Login Credential Disclosure

- 漏洞描述

Unknown or Incomplete

- 时间线

1999-12-15 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站