CVE-2000-0358
CVSS5.0
发布时间 :1999-12-03 00:00:00
修订时间 :2008-09-10 15:04:13
NMCOS    

[原文]ORBit and gnome-session in Red Hat Linux 6.1 allows remote attackers to crash a program.


[CNNVD]RedHat Linux 6.1 ORBit and gnome-session远程拒绝服务漏洞(CNNVD-199912-029)

        Red Hat Linux 6.1的ORBit和gnome-session存在漏洞。远程攻击者可以使一个程序崩溃。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0358
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0358
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199912-029
(官方数据源) CNNVD

- 其它链接及资源

http://www.redhat.com/corp/support/errata/RHSA1999058-01.html
(UNKNOWN)  REDHAT  RHSA-1999:058-01

- 漏洞信息

RedHat Linux 6.1 ORBit and gnome-session远程拒绝服务漏洞
中危 未知
1999-12-03 00:00:00 2005-10-20 00:00:00
远程※本地  
        Red Hat Linux 6.1的ORBit和gnome-session存在漏洞。远程攻击者可以使一个程序崩溃。

- 公告与补丁

        
        RedHat ORBit-devel-0.4.95-2.i386.rpm
        
        RedHat gnome-core-1.0.39-10.i386.rpm
        
        RedHat ORBit-0.4.95-2.i386.rpm
        
        RedHat gnome-core-devel-1.0.39-10.i386.rpm
        
        RedHat Linux 6.1 i386
        
        RedHat Linux 6.1 sparc
        

- 漏洞信息

13660
Red Hat Linux ORBit and gnome-session Remote DoS
Remote / Network Access Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

1999-12-03 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

RedHat Linux 6.1 ORBit and gnome-session Remote DoS Vulnerability
Unknown 1283
Yes Yes
1999-12-03 12:00:00 2009-07-11 01:56:00
<unknown>

- 受影响的程序版本

RedHat ORBit-devel-0.4.95-2.i386.rpm
+ RedHat Linux 6.1
RedHat ORBit-0.4.95-2.i386.rpm
+ RedHat Linux 6.1
RedHat Linux 6.1 sparc
RedHat Linux 6.1 i386
RedHat gnome-core-devel-1.0.39-10.i386.rpm
+ RedHat Linux 6.1
RedHat gnome-core-1.0.39-10.i386.rpm
+ RedHat Linux 6.1

- 漏洞讨论

From RedHat Security Advisory RHSA-1999:058-01:

ORBit and gnome-session contained a bug that allowed attackers to remotely crash a program under unusual circumstances. In addition to fixing these problems, TCP Wrappers support has been added to gnome-session. ORBit already makes use of TCP Wrappers. It is recommended that this functionality be used when additional access controls are desired on network access to these services.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站