CVE-2000-0297
CVSS6.4
发布时间 :2000-04-03 00:00:00
修订时间 :2008-09-10 15:04:02
NMCO    

[原文]Allaire Forums 2.0.5 allows remote attackers to bypass access restrictions to secure conferences via the rightAccessAllForums or rightModerateAllForums variables.


[CNNVD]Allaire Forums 的"rightAccessAllForums" 漏洞(CNNVD-200004-002)

        Allaire Forums 2.0.5存在漏洞,远程攻击者可以通过rightAccessAllForums或rightModerateAllForums变量绕过访问限制到达安全会议。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0297
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0297
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200004-002
(官方数据源) CNNVD

- 其它链接及资源

http://www2.allaire.com/handlers/index.cfm?ID=15099&Method=Full
(UNKNOWN)  ALLAIRE  ASB00-06
http://www.securityfocus.com/bid/1085
(UNKNOWN)  BID  1085
http://www.osvdb.org/1270
(UNKNOWN)  OSVDB  1270

- 漏洞信息

Allaire Forums 的"rightAccessAllForums" 漏洞
中危 输入验证
2000-04-03 00:00:00 2005-05-02 00:00:00
远程※本地  
        Allaire Forums 2.0.5存在漏洞,远程攻击者可以通过rightAccessAllForums或rightModerateAllForums变量绕过访问限制到达安全会议。

- 公告与补丁

        Allaire has released a patch for this issue.
        Allaire Forums 2.0.5
        

  •         Allaire forumfixThe template files were created to replace the existing files on your system. It is recommended you back up your existing data before over-writing or replacing any files. You will also need to modify these files to reflect any personal coding changes you have made to your existing Forums installatio
            
            http://download.allaire.com/patches/ASB00-07forumfix.zip

  •         

- 漏洞信息

1270
Allaire Forums rightAccessAllForums Privilege Escalation

- 漏洞描述

Allaire Forums 2.0.5 may allow users to view, and post to secure conferences through unsecure conferences or via email, because of improper handling of the "rightAccessAllForums" variable.

- 时间线

2000-04-03 Unknow
Unknow Unknow

- 解决方案

To fix resolve this vulnerability, install the Allaire Forums 2.0.5 Security Patch or upgrade to Allaire Forums version 2.0.6 or higher. However, if upgrading is not possible, remove the following template files (this may break some Forums functionality): Application.cfm, Conf_ThreadList.cfm, MessageEdit_Action.cfm, Search_Results.cfm, _NewSession.cfm

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站