CVE-2000-0085
CVSS7.5
发布时间 :2000-01-04 00:00:00
修订时间 :2008-09-10 15:02:53
NMC    

[原文]Hotmail does not properly filter JavaScript code from a user's mailbox, which allows a remote attacker to execute code via the LOWSRC or DYNRC parameters in the IMG tag.


[CNNVD]Hotmail代码执行漏洞(CNNVD-200001-013)

        Hotmail不能从用户的邮箱中正确过滤JavaScript代码。远程攻击者可以借助IMG标签中的LOWSRC或DYNRC参数执行代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0085
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0085
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200001-013
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

Hotmail代码执行漏洞
高危 未知
2000-01-04 00:00:00 2005-10-20 00:00:00
远程  
        Hotmail不能从用户的邮箱中正确过滤JavaScript代码。远程攻击者可以借助IMG标签中的LOWSRC或DYNRC参数执行代码。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站