CVE-2000-0078
CVSS7.2
发布时间 :2000-01-02 00:00:00
修订时间 :2009-03-04 00:03:53
NMCO    

[原文]The June 1999 version of the HP-UX aserver program allows local users to gain privileges by specifying an alternate PATH which aserver uses to find the awk command.


[CNNVD]HP-UX Aserver PATH漏洞(CNNVD-200001-004)

        1999六月版本的HP-UX aserver程序存在漏洞。本地用户可以通过指定一个备用PATH来提升特权,aserver用该PATH寻找awk命令。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:hp:hp-ux:11HP-UX 11 family
cpe:/o:hp:hp-ux:10HP HP-UX 10

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:5728/opt/audio/bin/Aserver can be used to gain root access.
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2000-0078
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2000-0078
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200001-004
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

HP-UX Aserver PATH漏洞
高危 未知
2000-01-02 00:00:00 2009-03-04 00:00:00
本地  
        1999六月版本的HP-UX aserver程序存在漏洞。本地用户可以通过指定一个备用PATH来提升特权,aserver用该PATH寻找awk命令。

- 公告与补丁

        
        HP HP-UX 10.0
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 10.10
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 10.16
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 10.20
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 10.30
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 10.34
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 10.8
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 10.9
        

  •         HP PHSS_21662
            

  •         

        HP HP-UX 11.0
        

- 漏洞信息

9611
HP-UX 1999 aserver Path Subversion Local Privilege Escalation
Local Access Required
Loss of Integrity Patch / RCS
Vendor Verified

- 漏洞描述

- 时间线

2000-01-01 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, HP has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站