CVE-1999-1558
CVSS7.5
发布时间 :1998-07-16 00:00:00
修订时间 :2008-09-05 16:19:48
NMCOS    

[原文]Vulnerability in loginout in Digital OpenVMS 7.1 and earlier allows unauthorized access when external authentication is enabled.


[CNNVD]OpenVMS loginout漏洞(CNNVD-199807-019)

        Digital OpenVMS 7.1及其早期版本的loginout中存在漏洞,当外部认证有效时,未经授权亦可直接访问。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:digital:digital_openvms:7.1
cpe:/a:digital:digital_openvms_axp:7.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1558
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1558
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199807-019
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/161
(VENDOR_ADVISORY)  BID  161
http://ciac.llnl.gov/ciac/bulletins/i-071a.shtml
(VENDOR_ADVISORY)  CIAC  I-071A
http://www.iss.net/security_center/static/7151.php
(UNKNOWN)  XF  openvms-loginout-unauth-access(7151)

- 漏洞信息

OpenVMS loginout漏洞
高危 其他
1998-07-16 00:00:00 2006-09-05 00:00:00
远程  
        Digital OpenVMS 7.1及其早期版本的loginout中存在漏洞,当外部认证有效时,未经授权亦可直接访问。

- 公告与补丁

        Digital recommends upgrading to OpenVMS version 7.1, and installing appropriate patches. These are available at
        http://www1.service.digital.com/patches/

- 漏洞信息

11087
OpenVMS loginout External Authentication Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

1998-07-28 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

OpenVMS loginout Vulnerability
Access Validation Error 161
No No
1998-07-16 12:00:00 2009-07-11 12:16:00
This vulnerability was posted to the Bugtraq mailing list as a CIAC <ciac@tholia.llnl.gov> advisory on July 16, 1998.

- 受影响的程序版本

Digital OpenVMS AXP 7.1
Digital OpenVMS 7.1

- 漏洞讨论

A vulnerability exists in loginout under OpenVMS versions up to and including 7.1, on both the VAX and Alpha AXP architectures. Under certain circumstances, this vulnerability could result in unauthorized access.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Digital recommends upgrading to OpenVMS version 7.1, and installing appropriate patches. These are available at http://www1.service.digital.com/patches/

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站