CVE-1999-1523
CVSS7.5
发布时间 :1999-10-04 00:00:00
修订时间 :2016-10-17 22:05:24
NMCO    

[原文]Buffer overflow in Sambar Web Server 4.2.1 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long HTTP GET request.


[CNNVD]Sambar网络服务器中的缓冲区溢出漏洞(CNNVD-199910-011)

        Sambar网络服务器中存在缓冲区溢出漏洞。远程攻击者借助一个长HTTP请求导致拒绝服务并且可能执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:sambar:sambar_server:4.2.1
cpe:/a:sambar:sambar_serverSambar Sambar Server

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1523
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1523
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199910-011
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=93901161727373&w=2
(UNKNOWN)  BUGTRAQ  19991004
http://marc.info/?l=bugtraq&m=93941351229256&w=2
(UNKNOWN)  BUGTRAQ  19991006 Re: Sample DOS against the Sambar HTTP-Server
http://xforce.iss.net/static/1672.php
(VENDOR_ADVISORY)  XF  sambar-logging-bo(1672)

- 漏洞信息

Sambar网络服务器中的缓冲区溢出漏洞
高危 缓冲区溢出
1999-10-04 00:00:00 2005-10-20 00:00:00
远程  
        Sambar网络服务器中存在缓冲区溢出漏洞。远程攻击者借助一个长HTTP请求导致拒绝服务并且可能执行任意命令。

- 公告与补丁

        

- 漏洞信息

10886
Sambar Web Server Long HTTP GET Request Overflow
Remote / Network Access Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability
Exploit Public

- 漏洞描述

Sambar Web Server contains a flaw that may allow a remote denial of service. The issue is triggered when sending an overly long HTTP GET request, which causes the server to crash and will result in loss of availability for the server.

- 时间线

1999-10-04 Unknow
1999-10-04 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站