CVE-1999-1519
CVSS5.0
发布时间 :1999-11-17 00:00:00
修订时间 :2016-10-17 22:05:19
NMCOES    

[原文]Gene6 G6 FTP Server 2.0 allows a remote attacker to cause a denial of service (resource exhaustion) via a long (1) user name or (2) password.


[CNNVD]Gene6 G6 FTP缓冲区溢出DoS漏洞 (CNNVD-199911-056)

        Gene6 G6 FTP Server 2.0版本存在漏洞。远程攻击者可以通过长的(1)用户名或者(2)密码导致服务拒绝(资源耗尽)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1519
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1519
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199911-056
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=94286244700573&w=2
(UNKNOWN)  BUGTRAQ  19991117 Remote D.o.S Attack in G6 FTP Server v2.0 (beta 4/5) Vulnerability
http://www.securityfocus.com/bid/805
(VENDOR_ADVISORY)  BID  805
http://xforce.iss.net/static/3513.php
(VENDOR_ADVISORY)  XF  g6ftp-username-dos(3513)

- 漏洞信息

Gene6 G6 FTP缓冲区溢出DoS漏洞
中危 边界条件错误
1999-11-17 00:00:00 2005-10-20 00:00:00
远程※本地  
        Gene6 G6 FTP Server 2.0版本存在漏洞。远程攻击者可以通过长的(1)用户名或者(2)密码导致服务拒绝(资源耗尽)。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 漏洞信息 (19624)

Gene6 G6 FTP Server 2.0 Buffer Overflow DoS Vulnerability (EDBID:19624)
windows dos
1999-11-17 Verified
0 Ussr Labs
N/A [点击下载]
source: http://www.securityfocus.com/bid/805/info

The G6 FTP Server, by Gene6, is vulnerable to a buffer overflow attack. If 2000 characters are sent as the username or password, the software will use up all available memory and CPU time and bring the host to a halt. 

Source - 19624-1.zip
Binary - 19624-2.exe

http://www.exploit-db.com/sploits/19624-1.zip

http://www.exploit-db.com/sploits/19624-2.exe

		

- 漏洞信息

13554
Gene6 G6 FTP Server Multiple Login Field DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

- 时间线

1999-11-15 Unknow
1999-11-15 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Gene6 G6 FTP Server Buffer Overflow DoS Vulnerability
Boundary Condition Error 805
Yes Yes
1999-11-17 12:00:00 2009-07-11 12:56:00
Discovered and posted to Bugtraq by Ussr Labs <labs@ussrback.com>

- 受影响的程序版本

Gene6 G6 FTP Server 2.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0

- 漏洞讨论

The G6 FTP Server, by Gene6, is vulnerable to a buffer overflow attack. If 2000 characters are sent as the username or password, the software will use up all available memory and CPU time and bring the host to a halt.

- 漏洞利用

Source - Dieg6ftp.zip
Binary - Dieg6ftp.exe

- 解决方案

Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站