CVE-1999-1492
CVSS7.2
发布时间 :1998-05-27 00:00:00
修订时间 :2008-09-05 16:19:39
NMCS    

[原文]Vulnerability in (1) diskperf and (2) diskalign in IRIX 6.4 allows local attacker to create arbitrary root owned files, leading to root privileges.


[CNNVD]IRIX diskalign/diskperf 漏洞(CNNVD-199805-016)

        IRIX 6.4的(1) diskperf 和(2) diskalign中存在漏洞,本地攻击者创建含有文件的任意根,该漏洞导致根特权。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1492
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1492
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199805-016
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/2104.php
(VENDOR_ADVISORY)  XF  sgi-diskalign(2104)
http://xforce.iss.net/static/2103.php
(VENDOR_ADVISORY)  XF  sgi-diskperf(2103)
http://www.securityfocus.com/bid/348
(VENDOR_ADVISORY)  BID  348
ftp://patches.sgi.com/support/free/security/advisories/19980502-01-P3030
(VENDOR_ADVISORY)  SGI  19980502-01-P3030

- 漏洞信息

IRIX diskalign/diskperf 漏洞
高危 未知
1998-05-27 00:00:00 2005-10-20 00:00:00
本地  
        IRIX 6.4的(1) diskperf 和(2) diskalign中存在漏洞,本地攻击者创建含有文件的任意根,该漏洞导致根特权。

- 公告与补丁

        Patches are available from SGI at
        http://support.sgi.com. The relevant patch is patch number 3030. A suitable short term solution is to remove the setuid bit from botht eh diskperf and diskalign programs.

- 漏洞信息

IRIX diskalign/diskperf Vulnerabilities
Unknown 348
No Yes
1998-05-27 12:00:00 2009-07-11 12:16:00
This patch was first made public in an SGI security advisory on May 27, 1998.

- 受影响的程序版本

SGI IRIX 6.4
SGI IRIX 6.5
SGI IRIX 6.3
SGI IRIX 6.2
SGI IRIX 5.3
SGI IRIX 5.2

- 不受影响的程序版本

SGI IRIX 6.5
SGI IRIX 6.3
SGI IRIX 6.2
SGI IRIX 5.3
SGI IRIX 5.2

- 漏洞讨论

A vulnerability exists in the diskperf and diskalign utilies as shipped with Irix 6.4 from Silicon Graphics. The vulnerability will allow for the creation of any file on the filesystem, with root ownership.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Patches are available from SGI at http://support.sgi.com. The relevant patch is patch number 3030. A suitable short term solution is to remove the setuid bit from botht eh diskperf and diskalign programs.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站