CVE-1999-1467
CVSS10.0
发布时间 :1989-10-26 00:00:00
修订时间 :2008-09-05 16:19:35
NMCOS    

[原文]Vulnerability in rcp on SunOS 4.0.x allows remote attackers from trusted hosts to execute arbitrary commands as root, possibly related to the configuration of the nobody user.


[CNNVD]SunOS rcp漏洞(CNNVD-198910-001)

        SunOS 4.0.x版本中的rcp存在漏洞。远程攻击者从受信任的主机上像根用户执行任意命令,该漏洞可能与nobody用户的设置有关。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sun:sunos:4.0.3Sun SunOS 4.0.3
cpe:/o:sun:sunos:4.0Sun SunOS 4.0
cpe:/o:sun:sunos:4.0.2Sun SunOS 4.0.2
cpe:/o:sun:sunos:4.0.3cSun SunOS 4.0.3c
cpe:/o:sun:sunos:4.0.1Sun SunOS 4.0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1467
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1467
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-198910-001
(官方数据源) CNNVD

- 其它链接及资源

http://www.cert.org/advisories/CA-1989-07.html
(VENDOR_ADVISORY)  CERT  CA-1989-07
http://xforce.iss.net/static/3165.php
(VENDOR_ADVISORY)  XF  sun-rcp(3165)
http://www.securityfocus.com/bid/5
(VENDOR_ADVISORY)  BID  5

- 漏洞信息

SunOS rcp漏洞
危急 未知
1989-10-26 00:00:00 2006-03-31 00:00:00
远程  
        SunOS 4.0.x版本中的rcp存在漏洞。远程攻击者从受信任的主机上像根用户执行任意命令,该漏洞可能与nobody用户的设置有关。

- 公告与补丁

        暂无数据

- 漏洞信息

8744
SunOS rcp Trusted Host Nobody User Privileged Command Execution
Remote / Network Access Authentication Management
Loss of Integrity Workaround, Upgrade
Exploit Public

- 漏洞描述

- 时间线

1989-10-20 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

SunOS rcp Vulnerability
Unknown 5
Yes No
1989-10-26 12:00:00 2009-07-11 12:16:00

- 受影响的程序版本

Sun SunOS 4.0.3 c
Sun SunOS 4.0.3
Sun SunOS 4.0.2
Sun SunOS 4.0.1
Sun SunOS 4.0
Sun SunOS 4.1
Sun SunOS 3.5

- 不受影响的程序版本

Sun SunOS 4.1
Sun SunOS 3.5

- 漏洞讨论

A problem has been discovered in the SunOS 4.0.x rcp. If exploited, this problem can allow users of other trusted machines to execute root-privilege commands on a Sun via rcp.

A Sun running 4.0.x rcp can be exploited by any other trusted host listed in /etc/hosts.equiv or /.rhosts.

This is Sun Bug number 1017314.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站