CVE-1999-1395
CVSS7.2
发布时间 :1992-11-17 00:00:00
修订时间 :2009-10-31 00:02:35
NMCS    

[原文]Vulnerability in Monitor utility (SYS$SHARE:SPISHR.EXE) in VMS 5.0 through 5.4-2 allows local users to gain privileges.


[CNNVD]VMS Monitor漏洞(CNNVD-199211-001)

        VMS 5.0到5.4-2版本中的Monitor utility (SYS$SHARE:SPISHR.EXE)存在漏洞。本地用户可以借助该漏洞提升特权。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:dec:dec_openvms:5.1.2
cpe:/a:dec:dec_openvms:5.1
cpe:/a:dec:dec_openvms:5.2.1
cpe:/a:dec:dec_openvms:5.3
cpe:/a:dec:dec_openvms:5.1.1
cpe:/a:dec:dec_openvms:5.4.2
cpe:/a:dec:dec_openvms:5.2
cpe:/a:dec:dec_openvms:5.4.1
cpe:/a:dec:dec_openvms:5.0
cpe:/a:dec:dec_openvms:5.0.2
cpe:/a:dec:dec_openvms:5.4
cpe:/a:dec:dec_openvms:5.3.1
cpe:/a:dec:dec_openvms:5.1b
cpe:/a:dec:dec_openvms:5.3.2
cpe:/a:dec:dec_openvms:5.0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1395
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1395
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199211-001
(官方数据源) CNNVD

- 其它链接及资源

http://www.cert.org/advisories/CA-92.16.VMS.Monitor.vulnerability
(VENDOR_ADVISORY)  CERT  CA-92.16
http://www.cert.org/advisories/CA-1992-18.html
(VENDOR_ADVISORY)  CERT  CA-1992-18
http://www.securityfocus.com/bid/51
(UNKNOWN)  BID  51
http://www.iss.net/security_center/static/7136.php
(UNKNOWN)  XF  vms-monitor-gain-privileges(7136)
http://osvdb.org/59332
(UNKNOWN)  OSVDB  59332

- 漏洞信息

VMS Monitor漏洞
高危 未知
1992-11-17 00:00:00 2009-10-31 00:00:00
本地  
        VMS 5.0到5.4-2版本中的Monitor utility (SYS$SHARE:SPISHR.EXE)存在漏洞。本地用户可以借助该漏洞提升特权。

- 公告与补丁

        This potential vulnerability does not exist in VMS V5.4-3
        (released in October 1991) and later versions of VMS
        through V5.5-1.
        Digital strongly recommends that you upgrade to a minimum
        of VMS V5.4-3, and further, to the latest release of VMS
        V5.5-1. (released in July, 1992)
        A VMS V5.0 through V5.4-2 remedial kit is now available
        by contacting your normal Digital Services Support
        organization. The kit may be identified as
        MONTOR$S01_05* or CSCPAT_1047 via DSIN , and
        DSNlink.

- 漏洞信息

VMS Monitor Vulnerability
Unknown 51
No Yes
1992-07-22 12:00:00 2009-07-11 12:16:00

- 受影响的程序版本

Digital VMS 5.4.2
Digital VMS 5.4.1
Digital VMS 5.4
Digital VMS 5.3.2
Digital VMS 5.3.1
Digital VMS 5.3
Digital VMS 5.2.1
Digital VMS 5.2
Digital VMS 5.1.2
Digital VMS 5.1.1
Digital VMS 5.1 B
Digital VMS 5.1
Digital VMS 5.0.2
Digital VMS 5.0.1
Digital VMS 5.0
Digital VMS 5.5.1
Digital VMS 5.5
Digital VMS 5.4.3

- 不受影响的程序版本

Digital VMS 5.5.1
Digital VMS 5.5
Digital VMS 5.4.3

- 漏洞讨论

Unauthorized privileges may be expanded to authorized
users of a system under certain conditions, via the Monitor
utility. This problem will not permit unauthorized access
entry, as individuals attempting to gain unauthorized access
will continue to be denied through the standard VMS
security mechanisms

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

This potential vulnerability does not exist in VMS V5.4-3
(released in October 1991) and later versions of VMS
through V5.5-1.

Digital strongly recommends that you upgrade to a minimum
of VMS V5.4-3, and further, to the latest release of VMS
V5.5-1. (released in July, 1992)

A VMS V5.0 through V5.4-2 remedial kit is now available
by contacting your normal Digital Services Support
organization. The kit may be identified as
MONTOR$S01_05* or CSCPAT_1047 via DSIN , and
DSNlink.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站