CVE-1999-1366
CVSS3.6
发布时间 :1999-05-15 00:00:00
修订时间 :2016-10-17 22:03:34
NMCO    

[原文]Pegasus e-mail client 3.0 and earlier uses weak encryption to store POP3 passwords in the pmail.ini file, which allows local users to easily decrypt the passwords and read e-mail.


[CNNVD]Pegasus e-mail客户端轻松解密并且读取邮件漏洞(CNNVD-199905-032)

        Pegasus e-mail客户端3.0及其早期版本使用弱加密将POP3密码存储于pmail.ini文件中,本地用户利用该漏洞可以轻松解密并且读取邮件。

- CVSS (基础分值)

CVSS分值: 3.6 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1366
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1366
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199905-032
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=92714118829880&w=2
(UNKNOWN)  BUGTRAQ  19990515 Pegasus Mail weak encryption

- 漏洞信息

Pegasus e-mail客户端轻松解密并且读取邮件漏洞
低危 未知
1999-05-15 00:00:00 2005-10-20 00:00:00
本地  
        Pegasus e-mail客户端3.0及其早期版本使用弱加密将POP3密码存储于pmail.ini文件中,本地用户利用该漏洞可以轻松解密并且读取邮件。

- 公告与补丁

        

- 漏洞信息

6482
Pegasus Mail Weak Encryption
Local Access Required Cryptographic, Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

Pegasus contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when passwords are saved to \mail\USER\pmail.ini using weak encryption. This may allow a local attacker to gain access to any passwords stored in the file.

- 时间线

1999-05-15 Unknow
1999-05-15 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站