CVE-1999-1324
CVSS7.5
发布时间 :1999-12-31 00:00:00
修订时间 :2008-09-05 16:19:15
NMCO    

[原文]VAXstations running Open VMS 5.3 through 5.5-2 with VMS DECwindows or MOTIF do not properly disable access to user accounts that exceed the break-in limit threshold for failed login attempts, which makes it easier for attackers to conduct brute force password guessing.


[CNNVD]Open VMS VAXstations 加密漏洞(CNNVD-199912-120)

        运行带有VMS DECwindows 或 MOTIF的Open VMS 5.3 至 5.5-2版本的VAXstations存在漏洞。该漏洞使超出进入临界阈值的用户账户由于之前的多次失败登录尝试而不能访问,导致攻击者更容易地实施蛮力密码推测。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:dec:dec_openvms_vax:5.3
cpe:/a:dec:dec_openvms_vax:5.5.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1324
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1324
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199912-120
(官方数据源) CNNVD

- 其它链接及资源

http://ciac.llnl.gov/ciac/bulletins/d-06.shtml
(VENDOR_ADVISORY)  CIAC  D-06
http://xforce.iss.net/static/7225.php
(UNKNOWN)  XF  openvms-sysgen-enabled(7225)

- 漏洞信息

Open VMS VAXstations 加密漏洞
高危 未知
1999-12-31 00:00:00 2006-09-05 00:00:00
远程  
        运行带有VMS DECwindows 或 MOTIF的Open VMS 5.3 至 5.5-2版本的VAXstations存在漏洞。该漏洞使超出进入临界阈值的用户账户由于之前的多次失败登录尝试而不能访问,导致攻击者更容易地实施蛮力密码推测。

- 公告与补丁

        

- 漏洞信息

11017
OpenVMS DECwindows/MOTIF User Account Lockout Weakness

- 漏洞描述

- 时间线

1993-02-13 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站