CVE-1999-1303
CVSS7.2
发布时间 :1994-11-30 00:00:00
修订时间 :2011-03-07 21:01:55
NMCO    

[原文]Vulnerability in prwarn in SCO UNIX 4.2 and earlier allows local users to gain root access.


[CNNVD]SCO UNIX获取根权限漏洞(CNNVD-199411-003)

        SCO UNIX 4.2及其早期版本中的prwarn存在漏洞。本地用户可以获取根权限。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sco:openserver_network_system:3.0
cpe:/o:sco:openserver_enterprise_system:3.0
cpe:/o:sco:unix:4.2
cpe:/o:sco:open_desktop_lite:3.0
cpe:/o:sco:unix:4.0
cpe:/o:sco:unix:3.2
cpe:/o:sco:unix:4.1
cpe:/o:sco:open_desktop:3.0
cpe:/o:sco:open_desktop:2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1303
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1303
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199411-003
(官方数据源) CNNVD

- 其它链接及资源

http://ciac.llnl.gov/ciac/bulletins/f-05.shtml
(VENDOR_ADVISORY)  CIAC  F-05
http://ciac.llnl.gov/ciac/bulletins/f-05.shtml
(UNKNOWN)  CIAC  F-05

- 漏洞信息

SCO UNIX获取根权限漏洞
高危 未知
1994-11-30 00:00:00 2005-10-20 00:00:00
本地  
        SCO UNIX 4.2及其早期版本中的prwarn存在漏洞。本地用户可以获取根权限。

- 公告与补丁

        

- 漏洞信息

8798
SCO UNIX prwarn Unspecified Arbitrary Privileged File Creation

- 漏洞描述

- 时间线

1994-11-12 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站